Announcement: After Effects 23.0 and Project File Compatibility

Adobe Employee ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

Hey beta users! 

 

Starting today (August 1), the After Effects beta will save in project version 23.0. This means that projects saved in the 23.0 beta will not be able to be opened in other versions of After Effects (including the 22.5 public release) without file conversion. 

 

If you need compatibility with 22.x or before, please follow the instructions below: 


  • Moving from v22.x to v23.0 - On opening a project in the 23.0 beta, you will be presented with a message that the project needs to be converted. Simply click “Ok”, and the project will be updated automatically. If you would like to preserve your 22.x version of the project, please be sure to “Save as” the 23.0 project so that you don't need to convert again in the future. 


  • Moving from v23.0 to earlier versions of After Effects (I.e. 22.x or below) - Please use the option Save As > Save a copy as v22/v18 to create a project that is compatible with older AE versions. 


We apologize for any inconvenience this causes you!

 

TOPICS
Performance

Views

332

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Ah, wish I had known before I started but glad there is a workaround!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2022 Aug 05, 2022

Copy link to clipboard

Copied

LATEST

@jackthegiantslayer 

 

It's not a workaround, but a feature that we have not had to use for a while.  

Choose File > Save As to save a copy project as version 22.x or 18.x.

WarrenHeaton_0-1659727435760.png

 

As indicated in the original post, this creates a project file that is compatible with older versions of After Effects.

I find it helpful to add a "_22" or "_18" in the project filename somewhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources