• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
201

After Effects 2022 V22.0.1 composition won't export via Media Encoder

Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

After Effects 2022 v22.0.1 DOES NOT EXPORT TO MEDIA ENCODER on Windows. This problem was reported for Mac, but it was directly stated that others have the same problem on Windows. Exact same symptoms, exact same behaviour. You try to export a video from After Effects using the Media Encoder Queue, and nothing happens. Media Encoder opens and just sits there doing absolutely nothing.

Bug Needs More Info
TOPICS
Dynamic link

Views

467

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Feb 23, 2023 Feb 23, 2023

Hi all,

Thank you for reporting this issue and for your patience. Are you still experiencing this issue in the latest version of After Effects 2023? Looking at the thread, some of you have reported this issue was fixed by updating to 22.1.1 or higher.

 

If you are still experiencing this issue in After Effects 2023, please provide as much as you can of the following:

  1. System Specs (Platform, OS, Hardware, GPU, Drivers, etc.).
  2. AE Preferences settings (particularly Memory & Disc Cache settings)
  3. Sp
...
Status Needs More Info

Votes

Translate

Translate
74 Comments
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Still not working on Windows. I rolled back to the previous versions of AE and AME and it worked for one export, and then the dynamic link got stuck on connecting forever. Can only use the AE render queue, export as MOV and then export the MOVs as MP4s through AME.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Still not working. Windows 10.

When I choose to add comp to AME queue, AME will open on its own but that's it; no other activity.

Only solution is to render from AE render queue as MOV and then export again through AME as MP4.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same Issue here. AE > ME not working

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Please fix asap! Loosing so much time with all those errors that recently occur all the time in AE 😞

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

This is happening only to my AE files that were created before the last update (PC running windows 10). The dynamic linking is not opening the project file. I then have to go into task manager to end the AME process since it is hung up.

But new files created in AE after the update export to AME and work fine. What a pain. Once this is fixed I will stop updating until I absolutely have to.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have a large project I need to export for a client in the next couple of days! I've even tried adding the file directly to Media Encoder but it just sits searching (I felt it over night and was still searching in the am!)

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Not experiencing this on my end. Still feel bad for this. Happened in the past.

Don't forget the golden rule in professional production:
Never aboard the first iteration of a major release if your work critically depends on it!

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

For people where the command opens AME, but nothing is added: If you hit "Add to AME" again, with open Media Encoder, does it work?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

The problem persists and we still have not encountered a solution proposal. We request information or update support from the authorities.

OS: Windows 10 Enterprise 64-bit
Display Card: NVIDIA Quadro RTX 4000 8GB GDDR6 256Bit
Intel(R) UHD Graphics 630
Processor: Intel(R) Core(TM) i9-8950HK
Ram: 64 GB

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

@ThE dudes, no it stays stuck in "Connecting to dynamic link" it's not an issue with after effects or AME, it's an issue with Dynamic Link because, AE and Premiere projects connected dynamically don't work either.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Broken for me also. Windows 10, TR3960, 2080ti

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Render to media encoder is broken. It has been broken since forever. How about you just give us h264 back and disable Render to AME until the feature works. Shipping a broken feature just angers users and wastes our time and energy.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue, even after disk format and clean install of Windows 11.

OS Name Microsoft Windows 11 Pro
Version 10.0.22000 Build 22000
Processor Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, 2592 Mhz
Display Card NVIDIA Quadro T1000
Display Card Intel(R) UHD Graphics 630
Installed Physical Memory (RAM) 32.0 GB


Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same issue here (Windows 10)
2021 AE/ME work fine, but 2022 both export to media encoder and trying to open from ME queue just sit with no activity

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

My ME doesn't even render part of the After Effects V22.0.1 composition, it just throws me error and shows this message.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I reported having this issue last week (Nov 30, 2021).

However, I just attempted to render from AE 2022 to AME 2022, Windows 10, and it seems to be working now (Dec 6, 2021).

I understand that it might just be a fluke so I'm wondering if anyone else can confirm?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Anything solution?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

The only way I've managed to save an mp4 is by using the built in exporter in After Effects so it saves as an .avi then opening this file into Media Encoder to then export out as an mp4

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same Problem! We are a business, your software is wasting our time and money

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

It doesn't seem like adobe is listening...

I would say, roll back to previous versions, but there have been issues with every single install I've had for years now. Memory leaks, unable to import HDRIs, unable to export to media encoder etc

After effects is easily the buggiest software I use, and I have to use 3DS Max.
I don't think we have had a single stable release since adobe started subscriptions.

I really really want to completely remove adobe from my workflow, it's WAY too unstable.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

We have the same problem, Windows 10 pro 21H1, AE 22.01, AME 22.0

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same problem here, still not working...

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Almost a month in and still nothing from devs? At least acknowledge the issue.

Votes

Translate

Translate

Report

Report
Participant ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I can't send any project to AME! I need render everything on AE! A lot o time wasted! It even freezes sometimes!

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I'm hesitant to invest in third party tools but I've looked at this https://rainboxlab.org/tools/dume/

Votes

Translate

Translate

Report

Report