• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
27

After Effects Error - Zero Denominator comparing ratios (17 :: 16) error in Ae version 23.6

Community Beginner ,
Aug 09, 2023 Aug 09, 2023

Copy link to clipboard

Copied

Hey y'all, I'm really stuck.

 

This error keeps popping up for me and I have no idea how to solve it. It'll appear as I'm trying to play a sequence with an image in it. I made other sequences with images in them a few hours ago and rhey're all fine. But now when tryong to add anything new, it gives me this error and doesn't go away at all - no matter how many times I hit 'okay'. Any ideas?

 

Thanks!

 

Title edited by Mod.

 

Screenshot 2023-08-09 at 9.07.10 PM.png

Bug Fixed

Views

19.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 14, 2023 Sep 14, 2023

The issue is coming from using the Cinema 4D renderer. If you can switch back to Classic 3D that will resolve the issue. Or install 23.5 or the 24.1 Beta where the issue doesn't exist/is fixed. It will also be fixed in 24.0 when that is released in a few weeks from now.

Votes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Nov 14, 2023 Nov 14, 2023

This issue has been fixed in After Effects 24.0 and later. Please let us know if you continue to experience this error frequently after updating.

 

- John, After Effects Engineering Team 

Status Fixed

Votes

Translate

Translate
replies 109 Replies 109
109 Comments
Explorer ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

I had the same error, I am using C4D 3D renderer and I do have some 3D type. However I am still getting the error in the beta 24 version of AE.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 07, 2023 Oct 07, 2023

Copy link to clipboard

Copied

Ok, so I updated full release AE to 23.6.0 and updated my C4D to 24.0.2 with the Maxon app – I then made sure that only the pre-comps for my 3D type are set to C4D 3d renderer, and my main comp that has those 3d type pre-comps in it is set to classic 3d renderer.  The error is gone!  So I guess either the update to AE and Cinema4D fixed it or setting my main comp to classic 3D, and only having my two pre-comps set to Cinema 4D 3D renderer fixed it.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

We've spent a fair bit of time trying to eliminate these zero denominator issues. Give AE 24.x builds a try.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

For those resolving this issue by manually changing the 3D Renderer in the Comp Settings for each individual comp in your project, you can change these 3D renderer settings globally by using this Comp Setter script: https://aescripts.com/rd-compsetter/ It's free!

 

You can set the 3D renderer to Classic 3D on all comps with it. Good luck!

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

This issue has been fixed in After Effects 24.0 and later. Please let us know if you continue to experience this error frequently after updating.

 

- John, After Effects Engineering Team 

Status Fixed

Votes

Translate

Translate

Report

Report
New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Still no fix found for the 2023 version, made sure all the comps have the same settings, changed all the comps to Classic 3D even though there is no 3D in my animations, tried reimporting in other projects, still the same pop-up making AE unusable.

The only fix given is upgrading, but I dont have that option and Im sure many others have to still work with 2023. This is a major issue making projects unworkable with a ressource page of 5 pages of people looking for help and still no effecient fix to it...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

I also am having the issue. Im in 24.1.0. There is no video footage, only PS layers. Also no 3D. I made sure all my precomps were 30 fps. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

@bingbonger You will have to change versions, either back to 23.5 or move to 24.0.3 or 24.1 to get the code fix. 

 

@ronnykhalil Can you share a project with us so we can investigate your setup?

Votes

Translate

Translate

Report

Report
New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

LATEST

Ok You fix the issue at Version 24.0 but the problem still exist for us whom cannot upgrade to 24.0 as we have older mac systems. I am using a mac pro late 2013 (cylinder) with latest Monterey 12.7.3 / 128 Gb RAM/ AMD fire Pro D500 4 GB /12 Core XEON E5 and i stil have the issue of "zero denominator comparing ratios (17:16)" every time i am pressing play to see my work...... Is this logical ?  i mean to exclude  even we pay for the use of Adobe suite every month? Are we forced to change all of our equipmen t in order to be able to be upgraded? In any case we are ok to stay at  23,6,2 version of after effects if it is working so can you please fix the bug in this version and not in the newers one?

Votes

Translate

Translate

Report

Report