• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Composition markers are now working after AE/OS upgrade (Ventura 13.2)

New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi! I'm having a big problem with markers since I updated my operating system and After Effects.

My goal is to create a composition with animations that are tied to markers and some essential graphics properties, and then use it as a component in a parent composition. I've done this before without any issues.

But now, when I move a marker in the parent composition, it doesn't affect the timing of the marker inside the precomposition.

 

To show you what I mean, I've created a composition with some text that displays the properties of the marker.

element_comp.pngparent_comp.png

 However, when I move the marker, the text doesn't change like it's supposed to. I expect `time` to become 00:00:01:23.

marker_moved.png

My version of AE and system

version.pngsystem.png

Any help would be much appreciated!

Bug Unresolved
TOPICS
Expressions , Troubleshooting , UI and UX , Workflow

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

I don't think I'm seeing what you're seeing. If I move the marker closest to the CTI (in the comp with the expression), the displayed time does update once I release the mouse.

Votes

Translate

Translate

Report

Report
New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

In the comp with the expression yes (you mean `essential_raphic_element`, right?)

I am talking about parent comp. It supposed to update marker timings in every instance of child composition on change, but It not (at least on my mac, as you can see on the screenshots)

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

LATEST

I think I'm missing something. The expression generating the text is referencing the markers inside its own precomp. I wouldn't expect moveing markers in the parent comp to have any effect on what's displayed.

Votes

Translate

Translate

Report

Report