• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Memory & Performance Settings not Saving

Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Everytime I restart my machine or Quit After Effects the Memory & Performance settings are not saving. It allocates something different every time and I have to change it manually. Anyone else have this issue? Also, on my Max M1 Studio AE runs very very slow. Running 23.2.1 with 64 RAM available on Ventura 13.2.1. It used to scream but it has slowed immensly with this latest release of AE.

Bug Needs More Info
TOPICS
Performance , Troubleshooting

Views

171

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 27, 2023 Mar 27, 2023

Hi @notworkingadobe,

Thanks for reporting this issue. We recently fixed a similar issue where certain settings were not being saved and that fix is currently available in our Beta builds. If possible, would you be able to install the latest After Effects (Beta) from the Beta apps section of the Creative Cloud app and let us know if the Memory & Performance settings are correctly being saved when AE is quit and relaunched?

 

We haven't heard any report of performance slowdowns in AE 23.2.1 on M1

...
Status Needs More Info

Votes

Translate

Translate
7 Comments
Adobe Employee ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi @notworkingadobe,

Thanks for reporting this issue. We recently fixed a similar issue where certain settings were not being saved and that fix is currently available in our Beta builds. If possible, would you be able to install the latest After Effects (Beta) from the Beta apps section of the Creative Cloud app and let us know if the Memory & Performance settings are correctly being saved when AE is quit and relaunched?

 

We haven't heard any report of performance slowdowns in AE 23.2.1 on M1 Macs, but it's possible that the unsaved memory prefs might be contributing. Has any other aspect of your system changed/updated since you've updated to After Effects 23.2.1?

 

Thanks for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

The only change I have made since the update to 23.2.1 is my router. I have no idea why that would change anything.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

Hmm that is very odd. Would you be able to capture an application log and share it with me in a DM? Use these steps to enable logging and find the logs:

  1. In After Effects, go to Help > Enable Logging, then close After Effects when prompted.
  2. Re-open AE, open a project, do some of the tasks that have been sluggish.
  3. Go to Edit > Preferences > General > Reveal Preferences in Finder
  4. In the folder that is revealed, please share the "After Effects Log.txt" that should exist in the "logs" folder.

 

Hopefully there will be some clues as to what is causing the slowdown in the .txt file.

 

Thanks for any further information you can provide, 

- John, After Effects Engineering Team 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

Everytime I open AE the Memory Allocation to AE goes to the max and leaves nothing to the rest of the machine. I am guessing that is what it was. But, it still defaults to 0 for the machine when I open it again.Screenshot 2023-03-28 at 7.26.49 PM.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

quote

Everytime I restart my machine or Quit After Effects the Memory & Performance settings are not saving. It allocates something different every time and I have to change it manually. Anyone else have this issue? Also, on my Max M1 Studio AE runs very very slow. Running 23.2.1 with 64 RAM available on Ventura 13.2.1. It used to scream but it has slowed immensly with this latest release of AE.


By @notworkingadobe


Would you be able to try this in the Beta builds? We recently fixed an issue where this preference was not being saved correctly on quit.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

I will try it tonight

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

LATEST

Still doing it. I just have to remember to change it manually everytime I open a project. Not sure what is happening.

Votes

Translate

Translate

Report

Report