• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Preview is stuck in a loop and is unresponsive

174 Votes
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

RAM Preview becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE or close the application.

Build 17.0.4 Build 59
Bug Unresolved
TOPICS
Troubleshooting

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 108 Replies 108
108 Comments
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

RAM Preview speed has improved but the entire program becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same problem here. Audio in particular just loops forever with no way to stop it.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Are there specific steps to reproduce this? Also, what is your system configuration?

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Project file was made in 16.1.3, opened in 17.
Windows 10
AMD 1920X
64GB RAM
Geforce RTX 2060, driver 26.21.14.3648 (9/26/2019)

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I'm seeing the same thing, but without the improvement to preview speed 🙄

I have to force-close the program in order to get it to stop.

Example video here: https://youtu.be/p5FXAPhdg5E

and Support Community post here: https://community.adobe.com/t5/After-Effects/After-Effects-2020-Preview-locks-up-program/td-p/107230...

Votes

Translate

Translate

Report

Report
Engaged ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Yep. Me too. Loops round and round and round and round. Hitting minimize and waiting a few seconds seems to stop it.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Updated to 17.0.1

Same Problem.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

RAM Preview causes entire program becomes unresponsive to clicks, spacebar, Num0, ESC, etc. Playback continues on loop and the only way I've found to regain control is to minimize/maximize AE.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Doesn't stop playback immediately when pressing the Space bar. Instead, there is a several second delay before playback stops. That never used to happen. This started after I updated to the latest version, 17.0.1. Please fix.

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Still a problem.
17.0.4 (Build 59)

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Could you provide more details on your system please?

Votes

Translate

Translate

Report

Report
Explorer ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

LENOVA P720
Windows 10 Enterprise 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)
Intel Xeon Gold 6134 CPU @ 3.20GHz (32 CPUs)
128 GB RAM
NVIDIA Quadro P5000

Thanks Paul.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Bug Report:

When doing a RAM preview, After Effects will cache and play like normal, but won't stop. The interface will hang and AE will continue to play back indefinitely. This issue occurs seemingly randomly several times throughout the day.

This is occurring on several computers running Windows 10 and AE 17.0.4.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi Christopher,

Thank you for the posting this along with some details. We are actively looking into this issue.

May we contact you at the email address associated with your account if we would like to collect more information?

Thank you,
Jason

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

same problem in AF 17.0.4 (macbook pro 16G RAM, High Sierra)

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Hi Jason - Yes, please contact me with any questions! Thank you!

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

This is very unique.
Create a composition, let's say HD.
Switch to 32bit mode.
Turn the composition viewer exposure control on - set the little exposure icon to any value, lets say +1.
Now this happens at different zoom levels depending on composition resolution, but if you're at 50% now if you press space to preview the comp, it works. You press space again and it stops.
But zoom in to 100% maybe 200% and press space.
The preview starts but you can't stop it. Pressing space, esc or anything other doesn't work.
Here are the requirements:
- 32bit
- viewer exposure turned on
- space preview
- a certain zoom level
Changing any of these "fixes" the problem.
You can switch to 16bit, turn exposure off, launch the Shift+Space preview or Numpad0 preview or just zoom out. Any of these will make the comp work properly again.
I was not able to reproduce it in AE 2019.
I have seen the "hand" cursor a couple of times so it seems it's something with the keyboard event. AE doesn't register the space ever being let go, that's why no other keys are working.

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

This is also happening with Mac.

Votes

Translate

Translate

Report

Report
Contributor ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Comp with even only 1 layer, when RAM Previewed will cache, play back and when, during playback, I hit Numpad 0 again to stop, it doesn't. Comp timeline has focus (blue outline) but it behaves like I'm in a different window, not respecting the Stop request.

Windows 10
After Effect 17.0.5 Build 16 (tho this has been going on for several releases)

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have the same problem, maybe caused by new NVIDIA Studio Driver 442.92.

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I also just discovered that it is in fact the Nvidia Studio Driver that's the cause. I downgraded to 441.66 and now everything works.
In preferences -> previews the gpu is also being recognized again

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Same problem with After Effect 17.0.5 on Windows 10, Ryzen 3700U with Vega 10 GPU.

AE16 is working like a charm tho.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Known issue. This should be fixed in an upcoming version.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Happening here on a Windows 10 with studio AND game ready drivers, so not resolved. Also, playback speed has definitely taken a hit and many of my students can't ever hit full speed so much so that audio doesn't even play (when using don't play audio if not full speed).

Votes

Translate

Translate

Report

Report
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I have been able to reproduce this error.
1. Toggle ON the "show overlays and layer controls" option under Spacebar Preview
2. Ram preview using space bar.
3. When the work area is fully cached, hit spacebar to stop
4. Press spacebar again to play back the ram preview, and often the playback will get stuck (I can't stop playback and have to force shutdown AE).

I'm not sure if these factors are important, but I had several Null objects with position data applied to them. I am working at 32bpc in full res. Playback is also set to loop, not play once.
I am on Windows 10, AE 17.0.4, NVIDIA driver version 430.86 with a NVIDIA Quadro RTX 6000.

Votes

Translate

Translate

Report

Report