• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Typo introuvable dans projet After Effects

New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Bonjour,

Je rencontre un souci tout nouveau de typo lors de l'ouverture de mon fichier After.
En effet, ce fichier fut créé sur ma machine et retravaillé par une autre personne. Quand l'autre personne a ouvert le fichier il lui manquait une typo pourtant bien présente sur sa machine. Il a quand même fait les modifs et me l'a renvoyé et à présent à mon tour de ne plus avoir accès à cette typo...

 

Quelqu'un sait-il pourquoi AE n'arrive pas à retrouver une typo d'une machine à l'autre alors que bien installée ?

 

Merci d'avance pour votre aide.

Bonne journée

Bug Unresolved
TOPICS
Compositing and VFX , Crash

Views

162

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
LEGEND ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Without any specific info about your systems, fonts used and screenshots nobody can tel lyou anything. You need to be much more specific.

 

Mylenium

Votes

Translate

Translate

Report

Report
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Merci pour votre message. Il s'agit de versions AE 2023 + Microsoft 365. La typo qui pose pbrobleme est "Avenir LT" extension OTF.

Votes

Translate

Translate

Report

Report
New Here ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

Marie274398281arr_0-1678379219616.png

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Hi Marie274398281arr,

 

Thanks for the screenshot.

Are you able to use this font in a new project? Have you tried reinstalling the font? If the font is working as it should, clearing the media cache and resetting the preferences could help.

Let us know how it goes.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
New Here ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

LATEST

Oui j'ai désinstallé et ré-installé la typo et vider le cache 😞

Votes

Translate

Translate

Report

Report