• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Adobe Media Encoder getting stuck at 100% completion

Community Beginner ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

I am using Adobe After Effects to edit my videos and I use Adobe Media Encoder to render my videos but it is getting stuck at "Remaining 00:00:00". What can I do to fix this?

 

Note:

  • I am rending a 5-6 min videos.
  • Rendering a shorter video of 10 seconds WORKS.
  • I have tried the pause and continue trick I saw on another discussion and it does not work for me!

 

Please let me know if you have any question or concerns!

TOPICS
Crash

Views

125

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

After Effects is not a video editing app; it is designed to create shots that you edit in an NLE like Premiere Pro.

 

Having only one shot (idea, phrase) in a comp is a good practice. If the comps are simple animations, you can nest several comps in a main comp to render the final. If the comps are complex and they take more than a few seconds a frame to render, you are almost always better off rendering the shots and editing them later. 

 

With a five-minute comp, you risk running out of system resources unless the comps are very simple. 

 

We need more details on the comps, the design, the workflow, and your system's OS and resources to make more than a guess at a solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

Details on comps:

  • The comps is 7:45 minutes long and within the comps there are roughly about 20+ precomp in it with lots of text animation, transition and pop ups animation.

Details on design:

  • There are just subtitle animations and image popping nothing really big.

Details on workflow:

  • I am editing video game clips. There is a about 28 clips and each of those is a composition with text animation. 

Details on OS:

  • Processor: AMD Ryzen 5-3600 6 Core Processor
  • RAM: 16GB
  • GPU: RTX 3060

 

Quick Note: I have rendered a 16 minute video using this workflow and design and it had more animation than this.

 

Now you have me thinking. Am I using this software the way it is??? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2023 Oct 14, 2023

Copy link to clipboard

Copied

Workflow.png

 Here is how my workflow looks like

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2024 May 12, 2024

Copy link to clipboard

Copied

LATEST

Are you still having the issue? Let us know.

I am moving this thread from Bugs to Discussions for now.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines