AE 2021 NOT LOADING ADOBE FONTS

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Updated this morning to AE 2021 and all of my Adobe Fonts within the project are defaulting to Helvetica, but it seems this issue is only happening in AE. 

Help?

TOPICS
Error or problem

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Go to the menu File / Add Fonts From Adobe... once in the browser, in the upper right corner you have the button "My Adobe Fonts", click there, and once you enter there you activate the ones you need or press the button " Activate all ", if they are not activated automatically.

 

Captura de Pantalla 2021-03-25 a la(s) 13.05.35.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

Hi Byron, hello community.
I have quite the same problem, and already posted solution is not working for me, 

are You willing to help?

problem:

While thealready chosen font is active on Adobe Fonts website,
it is randomly active inside my Ae project file.

I can quess when font occur to work well and when not...
that unpredictability is making me nuts .. especially during deadlines. 

how I can manage it now?
I am continoiusly activating and disactivating the font on the website,
and then closing and opening program file, and some time...
the font shows up - hurra!
Next day - fram the beginning 🙂 

Can anyone help?
Chosen font - henriette

Ae version - 16.1.3 

Thanks, 
Marta. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

If you want my suggestion, update your After Effects to a higher version. This behavior is not normal and you are using a version of more than 2 years ago. If you don't want to upgrade that much, at least upgrade one version (but don't delete 16.1.3) and do the necessary tests with the new version, if you see that it works for you then it's time to stick with the new one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Hi Byron, thank You for the quick response!
That is really nice of You. 

As You recommend I will check the behavior on the upgraded version of Ae.

to justyfy myself a little - around 1,5 year ago I upgrated Ae and then some technical problem occurs .. this time with importing pnq sequences to Ae - bec. of that I decided to keep along with the old version to feel more secure in case of anny new - not jet fixed -  bug. 

As I can see it may be not as good solution as I thought...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

Hello again,

I have updated Ae to the last version - the update didn't fix the problem. 

The sulution I have found is to open the Adobe Creative Cloud App

before Ae each time I am working on this project. 

- with Adobe Creative App open first, all missing fonts fit correctly in Ae file.  

 

I've never be forsed to use Adobe Creative Cloud App before Ae/Ps/ Ai in such a way.
Hope that solution can help someone in the future! 
If anyone got better solution please let me know. 
Best - Marta. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

You said it, for Creative Cloud services to work the desktop application should be running. If not, it would be like cooking with the stove off. Thanks for commenting as this is something that I assumed was clear.

 

Regards!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

LATEST

100% with you on not upgrading once you find a stable version, kinda depressing adobe even breaks stuff that once worked...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines