AE and Media Encoder dynamic link broken

Community Beginner ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Updated both programs on my PC four days ago and now cannot directly export a composition to Media Encoder. I get these two error messages. There is no fix available and it's very frustrating that Adobe is so opaque on this crucial workflow element. Now, I am forced to render the composition within AE and export out an .avi which I then bring into ME to render an H264. C'mon Adobe, how do you release updates like this with such glaring issues that are inetgral to the workflow? 

 

AE error message_1.PNGAE error message.PNG

TOPICS
Dynamic link , Error or problem

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Is your operating system up to date?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Yes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines