AE crashing on startup

New Here ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

AE crashing on startup fixed by disabling home screen.

Issue; AE crash in progress  when opening from CC app. AE will open from project file. Once open go into preferences -general- and un tick "Enable  home screen".

Tried all the usual plus many trouble shooting suggestion found this and it worked.

Best of luck

 

TOPICS
Crash , Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Hey IMAXMark,

 

Thanks for letting us know! Which version of After Effects are you having this issue with? Were you only having this crash directly after launching the Creative Cloud app? If you could share more details about the crash and your system specifications (OS, CPU, GPU, RAM), we can let our team know and get it fixed.

 

Regards.

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Thanks for sharing. Next time please provide some context, like computer system, version of your operating system and exact version of Ae (last version is not good enough, as that might be differnt next week).

FAQ: What information should I provide when asking a question on this forum?
https://community.adobe.com/t5/after-effects-discussions/faq-what-information-should-i-provide-when-...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2022 Jun 30, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the reply.

Info as requested

  • What exact version of After Effects? To check that, visit this page.

AE version 22.5.0 (build 53) Same behavior with previous build. Updated to most recent build to see if that would fix which it didn’t.

  • What operating system? This should include specific minor version numbers, like "macOS v10.15.5"---not just "Mac".

Clean install on new system

Edition      Windows 10 Home

Version      21H2

Installed on           ‎2020-‎01-‎01

OS build    19044.1766

Experience            Windows Feature Experience Pack 120.2212.4170.0

  • If you are getting error message(s), what is the full text of the error message(s)?

Open from CC app. Same result if open from C:\Program Files\Adobe\Adobe After Effects 2022\Support Files\AfterFX.exe

  • IMAXMark_0-1656619319294.png

     

  • Click OK
  • IMAXMark_1-1656619319294.png

     

  • Click “OK”
  • IMAXMark_2-1656619319295.png

     

Click OK

Opens save dialogue. Click cancel as there is nothing to save and AE shuts down.

  • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking?

 See above

  • Has this ever worked before?

Not sure as I have only opened from the AE project files I was given from the design team.

Only opened from AE project file since installing CC. If this worked before by doesn't work now, what has changed on your computer in the intervening time?

  •  
  • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected.

AMD Ryzen 9 5900x 12 cores

48 GB ram

NVIDIA GFORCE RTX 3060 latest drivers version 516.40

Two ASUS ProArt one HDMI and one DP

WD blue SN750 C drive

WD_BLACK SN850 NVMe 1TB project drive

WD Green 1 TB backup drive

No external drives

  • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)?

version 516.40

  • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)?

NO

  • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime".

 NA

  • What other software are you running?

Bit Defender Total security

Build 26.0.18.75

  • Do you have any third-party effects or codecs installed?

Black Magic Raw

Draft 3D:   Available

 Texture Memory: 4914.00 MB

Graphics Card

Vendor:     NVIDIA

Device:      NVIDIA GeForce RTX 3060

Version:     11.700000

Total Memory:      12.00 GB

Shader Model:      -          

  • Does the problem only happen with your final output, RAM preview, or both?

NA

NA

 

  • Are you using the ray-traced 3D renderer?

NA

  • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.

NA

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines