• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

AE Scrambling Composition

New Here ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Playback scrambles the composition, which is one long video clip. While seeming to play it through, as the playback head keeps progressing along the time line, the video itself suddenly shows what should be the beginning but in the middle.  In other words, the composition starts showing the beginning again at a certain point, and does this several times, even though the play-back head doesn't go back to the beginning but continues to look as if it's playing it through. I don't know if it is only a playback issue or if it is actually doing this to the composition. I have never had this glitch before, but am using AE for the first time in several months and now it keeps happening.  I have Mac Catalina, OS 10.15.7. 

Thank you!

TOPICS
Performance

Views

23

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

LATEST

Check your hardware acceleration and cahce settings as well as multiframe rendering. Turn off hardware acceleration and use RAM previews if necessary.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines