AE - The Preview es not playing good

New Here ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

SOS.

I'd like to know, how to fix the preview, just now the play is slow and in some frames doesn't run in a good way. As you can see, the green line looks cut, and it must be one green line, but, right now in some parts is cut. And when I select Preview don't disappear.

I've tried everything, but doesn't work. I'll apreciate your help.

 

Screen Shot 2022-03-16 at 17.31.05.png

TOPICS
Error or problem , Performance , Preview

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

Would you confirm your graphic card driver is the latest versioon or not? If you use the third-party plug-ins, some of them do not work with Multi-Frame Rendering in AE 2022. You turn off the option.

 

Edit > Preferences > Memory & Performance > Performance section

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

Actually, I have the AE Version 17.0.6 (Build 35).  You can see is not the more recent. Actually, the problem is something new, long ago i've worked very well. I've done everything: delete my cache, purge, change and rechange, but the preview goes slow and don't flow in the most important parts. It always has the choppy green lines.

 

I apreciate you interes. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines