Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effect crash at launch

Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hi Video heroes!

 

Can someone please help met with the following problem!?

I have installed all possible OpGL Drivers I found for my G force but I still get the following message:

Norway5FBE_0-1624286477067.png

Thanks in advance!

Elina

 

Title edited by Mod.

TOPICS
Error or problem

Views

167

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 30, 2021 Jun 30, 2021
Hi Nishu, The problem is solved! It had to do with the docking station (a colleague of mine found out).When I connect my laptop to the docking station, then it swiches to thevideocard of the docking station.Regards Elina

Likes

Translate

Translate
Adobe Community Professional ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

First, try holding down Shift + Alt/Option + Ctrl/Cmnd when you click on the After Effects program icon to reset your preferences. If that does not work try turning on the Caps lock key so that AE does not try to render anything when it launches. If that does not work make sure your system meets the minimum system requirements for After Effects. 

 

It might also be helpful if we knew something about your OS and your system. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Rick,

 

Thank you for anwsering! 

 

Kind Regards,

Elina

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Hi Elina,

 

sorry for your issue.

If Rick's suggestion doesn't help, please share the following details:

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

Hi Nishu,

 

Rick's solution does not work.

These are my system specifications:

 

VideograafElina_0-1624954851566.png

 

The progam gives the error at launch.

 

Thanks in advance!

Regards,

Elina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi Nishu,

 

The problem is solved!

 

It had to do with the docking station (a colleague of mine found out).

When I connect my laptop to the docking station, then it swiches to the

videocard of the docking station.

Regards Elina

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

Thanks for updating the thread, Elina. Feel free to reach out if there are any other questions.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

also try reinstalling after effects and gpu drivers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines