after-effect error

New Here ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

9BF7FAD8-7458-4F81-A0BC-6DE7CEEEB847.jpeg

395399F7-F193-49C4-B375-0615B029C971.jpeg

CF446D90-8771-4C7A-AA9A-8BBA9116375B.jpeg

 Things that were going well until yesterday suddenly start to get errors. I'm so curious about how to solve this problem.

TOPICS
FAQ

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

It looks like you have a missing link, i think you use some file from an external drive, be sure your drive is connected properly to your device

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

LATEST

Hi 득찬0D4A,

 

Welcome to the community and sorry for your issue.

Did you try OussK's suggestion? Did it help? if it didn't, please try the steps in the following community post: https://community.adobe.com/t5/after-effects-discussions/ae-error-could-not-convert-unicode-characte...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines