• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects 2021 can't save my project file

New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

I've been using these After Effects the whole day from the morning till now. 

 

The program worked fine and everything went well. However, when I wanted to save my project file or import or save as. I've clicked everything but nothing happened. I don't really know what to do. And I have to hand in some files today and it seems it won't help...

 

I bought the whole adobe package and this little issue really frustrated me.

Please let me know if you guys had the same problem or solved the problem! It would be really helpful for me and for everyone!

 

Thank you 😄

TOPICS
Crash , Error or problem , Freeze or hang , Import and export

Views

12.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 29, 2022 Aug 29, 2022

Hi all, 

 

This issue has been resolved in the latest After Effects release (v22.6).

After Effects 22.6 is now live!

 

Thank you all for your patience!
Rameez

Likes

Translate

Translate
New Here ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

it was a fault with my system's permission settings for AE - somehow upon updating it took away the program's 'Write' permission, hence why I could open projects but not save - even though the option was available in AE.

Fixed it by navigating to where the program was location - in Program Files - get to the program's (After effect) security properties - right click > properties > security. And then go through every single group or user names, hit edit on each, and select the write permission - the is an option to grant full control along with associated options, we hit every single one, hit apply

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

If you're having issues today, disconnecting your machine from the net might also help. I noticed last night that Creative Cloud app was having trouble syncing. This morning it just spins and can't connect to the Adobe servers. I'm guessing that as Adobe is providing the irritating option of cloud save nowadays, AE is trying desperately to connect to the servers and failing before it loads the save as dialogue box. I also noticed that Premiere isn't loading when connected. Killing my connection solved both issues... everything loads and saves lightning fast. Not great that a simple server outage has rendered Adobe apps unusable... come on Adobe!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Any solutions for this yet? I have tried:

 

Clearing Adobe After Effects Preferences

Go to System Preferences > Security & Privacy > Full Disk Access > *ensure your Adobe software is ticked*

Setting permissions on Adobe After Effects folder to Read & Write

 

It started working for a few hours, now I can't save again so have also tried:

Switch main monitor to computer instead of external display. System Prefs > Displays. 

 

Menu items including the all important Save and Save as... are greyed out so I'm about to try a reinstall for the second time this week.

Screenshot 2022-06-01 at 21.08.44.png

 

I'm on a Macbook M1 Max with After Effects 22.4.0 and an external Cintiq 24 as my main monitor. I've had to reinstall AE multiple times on this new computer to solve various problems and each time I reinstall a new problem seems to crop up. This is the worst so far, being able to save is *vital* so I hope Adobe comes back with a fix for this ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

This is truly awful. I have auto-save turned on but did not realize that it wasn't ACTUALLY saving ALL DAY. I also hit save and even increment and saved several times today but am just now realized that it never actually saved anywhere. I thought it was weird when I couldn't change the output destination of my render and that's when I started investigating. I've wasted an entire day's work. That's $800 down the tubes that I can not get back. I have to start over since there is no way to save and I have to restart AE to let it have full disk access. When was the disk access revoked I'm so shocked and stunned and panicked. This is really really bad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

I'm having this problem right now. I've been working for 3 hours and haven't noticed my project wasn't saving. Has anyone figured this out for macs yet on the 2022 update? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

I have been on the phone with Adobe support today. First they cleared caches, reset workspace and launched Adobe using Terminal. This did not work so I called them back. This time they launched AE using Rosetta (get info, check "Open using Rosetta"). I can now save. He also suggested using Mercury Software Only as the renderer if there were any playback problems.

 

For the record I also have to run Photoshop in Rosetta for the Timelord plugin to work. Basically Adobe After Effects and Photoshop do not appear to be completely M1-ready yet. I hope this helps folks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Possibly have a soution, I've been plagued with this on and off since working on my MacoBook Pro M1 Max. 

 

Tried all the above fixes, the only thing that seems to make a difference is switching tyhe colour depth from 16 bit to 8 bit. (Edit - Project Settings - Colour)

 

Or in a real emergency export the secquence to Media Encoder as it will then automatically save a project of that timeline next to the project file (in folder ending _AME). Sadly this wont save the entire contents of the project, it's more of a Reduce Project version. 

 

Frikkin annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

Since speaking with Adobe, and updating After Effects to 22.5 (Build 53) this issue remains >.< Unfortunately changing colour depth did not work for me, but thank you for the tip.

 

I'm having to restart AE as soon I notice it's not saving anymore, anywhere from 5-10 minutes from opening it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Yeah, my 16 bit to 8 bit solution no longer seems to work for me either.

Iive even resorted to uninstalling without saving any preferences, reinstalling fresh and guess what! It saves for about 5 minutes then stops saving. That's without even working on anything.

 

I even tried working on my desktop incase it was the raid drive screwing things up. Version 2021 used to be OK but that now does the same thing as 2022.

 

Completely out of ideas, other than digging an old non M1 Max macbook out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 08, 2022 Jul 08, 2022

Copy link to clipboard

Copied

I am also experiencing the same issue. Unable to save, autosave or export videos without using media encoder. Basically anything that uses the Mac OS file dialogue just stops working after 5 minutes of use. The 'resolve font' box will trigger this to happen immediately. 

 

Brand new Macbook Pro with a M1 Pro chip running Monterey. It occurs on 21 and 22. Full permissions given. Same problem online and offline. Same problem with and without external display. Same problem with and without rosetta. Cleared cache and preferences. Premiere Pro and Photoshop working great on the same machine. So I don't understand why After Effects is behaving like this?

 

Is anyone from Adobe actually looking into this issue? Seems like this is going to be a big issue as more people upgrade to M1 chips and upgrade to Monterey.

 

Has anyone tried installing the 2020 version to see if that works?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Yesterday I genuinely thought emptying the cache solve the problem. But the problems still exists today!

Driving me nuts!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

This is the best solution I've found so far. Worked for me. Posting here for posterity. 

 

https://www.youtube.com/watch?v=EcQ5kNSGwYA

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

I spent a few hours today trying to get to the bottom of the issue and it appears that After Effects currently REQUIRES an active internet connection in order to save projects locally. 

 

After Effects would stop importing, exporting, saving and autosaving after 3 minutes when it couldn't connect to the Adobe servers. When my machine had internet access and I turned my firewall turned off, After Effects was fully functional for at least an hour.

 

If you have a firewall (LuLu, Little Snitch, Hands Off or the default MacOS firewall) then try disabling it before launching After Effects. If your machine is unable to connect to the internet then there's no solution until Adobe fixes this bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

The 3 minute time out rings absolutely true. It was something I deduced yesterday and your idea about the needing a live WiFi/Internet connection to Adobe would seem to hold the key to all this frustration.

 

I spend all day trying to isolate what it can't be, disconnecting hard drives, Wacom pads, swapping keyboards and even working on an older Mac Book Pro. But the problems persists so it has got to be either the software or something in the project file.

 

Plus I noticed that after leavingAE open and returning to it later it was suddenly working fine, Auto Saving, Importing and Save As'ing.

 

It sometimes takes a momen for our phones to connect to our WiFi so perhaps our computers also struggle to keep connected. Saying that, emails and websites are still loading. 

 

I have just noticed there is something called 'AEServer' in Systen Preferences/Security & Privacy/Privacy, and it's un-ticked, so I've now ticked that assuming as the name suggests it allows communication with the AE Server. ?! WHo knows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Possible solution! After another 2 hours wasted this morning not being able to Save or Import anything. Have definitely narrowed it down to Creative Cloud not connecting to Adobe's server. Messgae popping up "Unable to reach Adobe servers" I was unable to even manually log in on their website.

Then found this (fingers crossed solution) that may help future generations searcing endlessly for answers. I just clicked on the two links it took a few moments to connect so be patient then all of a sudden I'm back up and running. Can't even pretend to understand it but I hope it works for you too.
https://helpx.adobe.com/uk/x-productkb/policy-pricing/activation-network-issues.html
Why someone from Adobe couldn't have suggested this months ago I don't know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

After what seems like months and months of problem solving, I've (hopefully) deduced it's a PlusNet DNS Server setting issue that stops Creative Cloud connecting with the knock on effect of screwing up After Effects. Fingers crossed this seeeeeeeemmmmmss to work!!!

 

https://community.adobe.com/t5/download-install-discussions/plusnet-authentication-problem/m-p/12976...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

i change dns to google dns 8.8.8.8 and 8.8.4.4 its work for me. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

It appears that this has now been fixed in 22.6!

 

Like with all other Adobe apps,  After Effects will prompt you to connect to Adobe's servers every 30 days - which is far better than having to connect every 3 minutes. If you are still having problems, you can use offline activation to generate a response code.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

I hope it works.

 

This issue turned my life a knightmare for two weeks! I tried everything secondry monitor, host files, media encoder walkarounds, blah blah. I lost many time while working before I know this is an issue. Actually if I had time, I could sue Adobe causing loss of my time and money because everytime this happened to me I lost many many progress in my work and I tried to extend my deadlines. Fingers crossed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

Around 1,5 hours of working there is no saving problem in 22.6 as @G25180465mrot said. I am having trouble moving my keyboard shortcuts and couple of plugins but this is another issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Hi @Bubanga,

 

Let me know if you still have an issue with moving keyboard shortcuts and plugins.

 

I'll do my best to help.

Rameez 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Hi all, 

 

This issue has been resolved in the latest After Effects release (v22.6).

After Effects 22.6 is now live!

 

Thank you all for your patience!
Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

I appreciate someone listening and finally building a solution into the software.

 

But the amount of wasted hours..days and frustration this has caused must have been flipping whopping. (That's me translating from the loud swearing version inside my head). It was like waking up one day to find inexplicably that a pencil was no longer letting me put it on a peice of paper every three 3 minutes (for a number of months). 

 

It's just mind boggling stuff from Adobe.

 

I genuinely fear updating to the new version after finally getting things working again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Hey @Paul98A1

 

I can understand your frustration, and I appreciate your patience!

This bug was gnarly, and the team worked hard on a fix. So many subtle yet significant security changes to operating systems under the hood sometimes make it harder to fix the problem. 

 

Best,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

LATEST

Okay, I think I fixed this in some weird way and I'll try to explain incase it helps someone else.

After trying all these suggestions (going through finder to change read/write settings, finding a security/privacy setting, collecting dependencies) I eventually tried to see if I could somehow export the entire project file through Media Encoder (since Media Encoder is allowed to Write onto my computer). Once I clicked on the link that lets you choose where it exports, I noticed that it wanted to save next to a AE file that's name ended with the title of my comp. So I individually sent each comp to media encoder until I had created a bunch of AE files in some random generated location. Then I opened the project folder in Finder and copied all the AE files into there. Then I closed everything and opened the main comp's AE file, and imported the rest of the files into the opened project. 

 

Now, I'm glad I got this far because I know my project saved. But I still have to figure out how to make it save from AE, so I don't have to keep using Media Encoder. 

 

Hope this makes sense. If not, I'll try to recreate it and screen record the process. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines