After Effects 2021 crashes with Element 3D templates projects

New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi there, I have tried reserching this issue for the last few days but unfortunelty don't seem to find any solution that it would work. My After Effects 2021 crashes with older Element 3D projects.

When trying to open a template project that contains Element 3D plugin After Effects don't want to display anything other then some lines, you can see this on the image that I have attached. When I try to go to scene setup the whole thing just freezes and I'm getting a message that AE is not responding which results with a crash when I am trying to close AE. When trying to create new thing from scratch it is all working fine so I don't know what is going on and I have paid for some of those templates but can't use them.

 

If anyone can share any light on that I would be super greatuful.

Also included my system specs just in case if anyone asks and version of Element 3D that I am using.

ELEMENT1.PNGELEMENT_systeminfo.PNGELEMENT2_systeminfo_before_freeze.PNG 

TOPICS
Crash , Error or problem , Freeze or hang

Views

371

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Open the projects with capslock enabled and reset the render settings in E3D. The most likely cause is simply garbage legacy data or unsuitable settings for sample rates, shadow map sizes and all that.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Thank you for your reply, tbh I'm not entirely sure how to reset render settings. I'm such a noob with Element 3D.
I did clicked on the reset thing next to the name plugin but I don't think it's that as didn't fix the problem. Need to look up how to reset render settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

Same thing happening to me, Since i updated to Windows 11
Random time, when clicking on Scene setup, After effect keep thinking and i have to Alt+Ctrl+del to end task


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines