Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


after effects 2021 rendering stuck on the same frame

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

ok so i just installed ae 2021 about 6 days ago (?) and i just finished an edit 16/17 seconds long and the whole program freezes,, but i can still scroll and stuff but it's won't let me get of the program and i have to shut down my whole computer. but for a test a made a 3 second transition edit with no effects and it was fine. 

this edit rlly means a lot and it's my first and it's sad that i can't render it . Also i cleared my disk cache and picture memory cache and basically clears my whole disk but it makes no difference.

my cpu info~

Windows 10 Pro

Intel(R) CoreTM2 Duo CPU 

Installed RAM 8GB 

After effects 2021 

64 Bit operating system 

TOPICS
Crash, Error or problem, Freeze or hang

Views

135

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi jef5C4A,

 

Thanks for writing in.

Which effects did you use in the Composition? Your computer is not meeting the minimum system requirements for After Effects which could cause such issues.

Try removing the effects one be one and export to identify which one is causing it to stop rendering. Also, you could try exporting using Media Encoder.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

i used effects in different compositions and then pre composed it. but the last two effects i used before i precomposed was Magic Bullet Looks and RSMB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Did you try removing those effects? Does it help with the performance? You could try resetting the preferences and clearing the media cache.

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

Start troubleshooting your comp by selecting all layers, press the U key twice, and start turning off suspicious effects in the timeline by clicking the FX icon. When you find the problem effect or layer property, turn it back on and start resetting properties. 

 

If you can't figure it out share a screenshot of the entire UI with the modified properties of the layers showing. 

* The "Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines