• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After Effects 2021 stuck on (initializing required components) Mac

New Here ,
Jul 25, 2021 Jul 25, 2021

Copy link to clipboard

Copied

After effects is stuck on splash screen and won't open, I've tried almost every thing at this point reinstalled like 8 times, restarted the computer multiple times, tried different versions of after effects, nothing is working. I've tried all of the following threads:

https://community.adobe.com/t5/after-effects/after-effects-stuck-at-quot-initializing-required-compo...

After Effect cc 2019 - Stuck at initializing required components
After effects stuck at "initializing required components"

https://helpx.adobe.com/in/x-productkb/multi/preferences-folder-read-only-error.html

 

There seems to be a fix on Windows using a program called "Font Frenzy" but it's not compatable with Mac, so I've tried deleting all my fonts aswell, still not working.... I've never had any issues before this and has been working fine before but today it's just started doing this all day I've been trying everything to fix it. The rest of the Adobe Suite is working but it doesn't really help that I'm a motion graphic designer and I need AE to do my job.

 

Screenshot 2021-07-25 at 21.31.29.png

 

Mac OS 10.15.7

Processor:  3.8 GHz 8-Core Intel Core i7

RAM : 64 GB 2667 MHz DDR4

Graphics : AMD Radeon Pro 5700 XT 16 GB

TOPICS
Freeze or hang

Views

2.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hi Mark,

 

Sorry for your issue.

What's the exact version of After Effects you're using? How did you remove the fonts? Did you try validating the fonts: https://support.apple.com/en-in/guide/font-book/fntbk1000/mac 

If that doesn't help:

Try removing the third-party plug-ins from the MediaCore folder if there are any. Here's to the location: HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hey Nishu,

 

So I tried to re-install the versions:

 

After Effects 18.4

After Effects 18.2.1

After Effects 18.2

 

I've tried them all with no luck...

 

For the fonts I simply just reset to the default fonts, using this method, I just tried to valadate the fonts there, and it's not working, non of the ont's are going in (See attached video)

https://support.apple.com/en-gb/guide/font-book/fb34862/mac

 

I went to the following location on my computer

HD/Library/Application Support/Adobe/Common/

But when I got there there is no folder called Plugins (See screenshot attached)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

i removed media core folder. did not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 10, 2022 Apr 10, 2022

Copy link to clipboard

Copied

constantly having this problem. Same for AE 2022 as well. Nothing works. Its been this way for months.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

might have found a fix. (Too soon to tell, but I did get AE to open up again, at least) - be sure to turn off Adobe fonts/make sure you do not have any Adobe fonts active. These may be creating font conflicts with fonts elsewhere on your computer (perhaps?!) - will update later if this fix holds for a while or was only temporary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi

 

Has this resolved the issue?

 

Mo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi there. Too soon to say. I'm not willing to quit AE and try launching it again because of the risk that it won't work, so it will have to wait until the next time I have to quit AE to test if it will start again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

LATEST

https://community.adobe.com/t5/after-effects-discussions/adobe-after-effects-2022-is-stuck-on-initia...

 

i recommend running "first aid" in disk utility if you're on mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

I think its a global problem. Same issue for me for every Adobe app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines