• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After Effects - 2024 - GPU Not Detected

New Here ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Hi AE Community,

I hope you're all doing well. I've been facing a peculiar issue with Adobe After Effects, and I'm reaching out to seek advice and solutions from the community.

**Problem:**
When I open After Effects normally, my dedicated GPU is not detected. However, when I disable the integrated GPU, the dedicated GPU gets detected, but I'm experiencing performance issues. The performance is noticeably lower compared to when I used After Effects earlier.

**Symptoms:**
1. **Normal Opening:** GPU not detected in the standard After Effects launch.
2. **Integrated GPU Disabled:** GPU gets detected, but performance is suboptimal.i have to do it manually everytime i open the app(disable it in the device manager)

**Screenshots and Reports:**
I've attached screenshots of the After Effects application, the GPU sniffer report, and my system specifications for reference.

- [Screenshot of After Effects App]

Screenshot (5).pngScreenshot (7).png

**GPU Sniffer Log:**

GPUSniffer testing 830
Initializing GPU Tech:
Try CUDA: 1
Try OpenCL: 1
Try Metal: 0
Try Vulkan: 0
Try DirectX: 0
KernelLoadAction: 0
UseOpenGLContext: 0000000000000000
UseDeviceContext: 0000000000000000
UseD3D11Context: 0000000000000000
No CUDA devices Found
OpenCL system device count: 6
Found OpenCL device Name: gfx1034 supportsSSG: 0
No capability restrictions detected - adding device to list
Found OpenCL device Name: gfx1034 supportsSSG: 0
No capability restrictions detected - adding device to list
Found OpenCL device Name: AMD Radeon RX 6500M supportsSSG: 0
Skipping Compatibility pack OpenCL device! Name: AMD Radeon RX 6500M
Found OpenCL device Name: gfx90c supportsSSG: 0
No capability restrictions detected - adding device to list
Found OpenCL device Name: gfx90c supportsSSG: 0
No capability restrictions detected - adding device to list
Found OpenCL device Name: AMD Radeon(TM) Graphics supportsSSG: 0
Skipping Compatibility pack OpenCL device! Name: AMD Radeon(TM) Graphics
Finished RED initialization in 30.7725 ms
Finished gpu initialization in 0 ms

--- GPU Computation Info ---
Found 4 devices supporting GPU computation.
OpenCL Device 0
Name: gfx1034
Vendor: AMD
Integrated: 0
Capability: 2.1
Driver: 2
Total Video Memory: 4080MB
* Not chosen because it isn't initialized.
OpenCL Device 2
Name: gfx90c
Vendor: AMD
Integrated: 1
Capability: 2.1
Driver: 2
Total Video Memory: 6227MB
OpenCL Device 3
Name: gfx90c
Vendor: AMD
Integrated: 1
Capability: 2.1
Driver: 2
Total Video Memory: 6227MB
--- DirectX Info ---
Renderer: AMD Radeon RX 6500M
Vendor: AMD
Dedicated Device Memory: 4050 MB
Dedicated System Memory: 0 MB
Shared System Memory: 7876 MB
Max Feature Level: 12.01
Max Shader Model: 6.05
Resource Binding Tier: 3
Resource Heap Tier: 2
Tiled Resource Tier: 3
Tearing Supported: YES
D3D11 Interop Supported: YES

Attached Monitors:
Monitor 0 properties:
Name: \\.\DISPLAY1
Desktop Coordinates: (0, 0, 1920, 1080)
BitsPerColor: 8
Max Luminance: 270 nits
Min Luminance: 0.5 nits
Max FullFrame Luminance: 270 nits
Advanced Color Capabilities: OFF
Finished DirectX Display test in 80.0451 ms

--- OpenGL Info ---
OpenGL Test skipped: directx graphics tests already passed.

 

**System Specifications:**
Screenshot (6).png

**What I've Tried:**
- Updating GPU drivers.
- Reinstalling After Effects.
- Testing GPU in other applications (working fine).

I'm seeking guidance on how to resolve this issue and optimize the performance of After Effects with the dedicated GPU enabled.

Any insights, tips, or similar experiences would be greatly appreciated. Thank you in advance for your help!

TOPICS
Performance

Views

273

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2024 Jan 23, 2024

Copy link to clipboard

Copied

Hi Arjun,

 

Thanks for sharing the details. Is it the UI or the Timeline that's slow? Could you share a screen recording of the issue? Please check if it's happening with a particular project or all of them.

Let us know.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,
Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2024 Feb 10, 2024

Copy link to clipboard

Copied

LATEST

same here
Asus G15 with RTX3060 running win 11

Updated Nvidia card, tinkered with all sorts of setting in the NVIDAI control panel using this tutorial:

https://www.youtube.com/watch?v=0b7QTyUSKDA&ab_channel=FLIXITY

 

and both Ae 2023 and Ae 2024 wont show my graphics card in the GPU panel (under prefrenses->preview)

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines