• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After Effects 24, Keyboard shortcut for split layer (Shift+cmd+D) doesn't work

Community Beginner ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

I recently upgraded to 24 and there are some bugs, but most go away by closing and reopening.  One just popped up that despite closing and opening and restarting, it won't go away.   The keyboard shortcut for split layer (Shift+cmd+D) doesn't work.  I went into keyboard shortcuts and it said that was the shortcut.  When I got rid of it and tried to reassign it to that, it turns out that it AE won't even accept that as a keyboard shortcut.  Can anyone think of a solve for this, short of uninstalling and reinstalling AE?

 

Title edited by Mod.

TOPICS
Performance

Views

254

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

The shortcut seems to be working fine at my end. Try running After Effects in Safe Mode. If it helps, you may need to reset the preferences of After Effects.

Let us know how it goes.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

Neither option fixed the issue.  Additionally, another member of my team has had the same issue with the same shortcut and for me the main delete button above return on the keyboard isn't recognized by After Effects any more and I have to use the one above the arrows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2024 Jan 03, 2024

Copy link to clipboard

Copied

Try resetting Adobe After Effects preferences by holding down Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac) when launching the software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

Should there be some indication of this working?  I tried it and AE went through the natural boot up through the list of recent projects, and nothing had changed.  It reacted as if I didn't do anything.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

While After Effects is open, you can go to After Effects > Settings... > Setup and Repair > Preference Management > Reset All Preferences to Defaults; however, you may not need to do this.

Go to Edit > Keyboard Shortcuts and check if you are using "After Effects Default.txt" (in which case shift + command + d should work) or if you're using a Custom preset where Split Layer at Current Time has unintentionally been cleared.

 Pictured:  After Effects 2024, Keyboard Shortcuts, After Effects Default, Split Layer at Current TimePictured: After Effects 2024, Keyboard Shortcuts, After Effects Default, Split Layer at Current Time

 

Depending on what you see and how you would like to proceed, you can restore the After Effects Default or add ⇧+⌘+D to your Custom shortcuts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

LATEST

I am having the exact same problem, extreemly frustrating!

The shortcut appears in the Keyboard Shortcuts

I additionally added it into custom shortcuts, didn't fix the issue.

I reset all preferences as per @Warren Heaton suggestion, still didn't fix it.

I can assign a totally different key to Split Layer and it works fine but Shift+Ctrl+D is just not working.

@aarons16248723 did you end upfinding a fix for this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines