After Effects: AEGP Plugin CINEWARE SceneLayer: No Cinema 4D installation was found. (5027 :: 12)

Explorer ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Hi, when I working with AE an cinema 4D, I get this error when I launch AE and create layer MAXON CINEMA 4D File…

 

How can I fix it? 

 

Versions:
AE 17.0.5,
C4D R21.115,
Mac OS Catalina 10.15.3

TOPICS
Error or problem

Views

56.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 18, 2020 Mar 18, 2020
Hi saa4, This shouldn't be happening! Can you try these steps? 1. Create a new project, apply the Cineware effect (search for it in the Effects panel) to any layer to bring up the Effect Controls panel. 2. From the Effect Controls panel, click Options to bring up the Cinema4D installation window. 3. From there, you can point to the C4D installation in the dialog. Hope this helps. Thanks, Rameez

Likes

Translate

Translate
Adobe Employee ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Hi saa4,

 

This shouldn't be happening!

Can you try these steps?

1. Create a new project, apply the Cineware effect (search for it in the Effects panel) to any layer to bring up the Effect Controls panel.

2. From the Effect Controls panel, click Options to bring up the Cinema4D installation window.

c4d.png

 

 

 

 

 

 

 

 

 

c4d1.png

 

 

 

 

 

3. From there, you can point to the C4D installation in the dialog.

 

Hope this helps.

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

RameezKhan, Thanks a lot, it helped!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Happy to help 🙂

 

-Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

hi,

 

when i look in my applications folder there is a maxon cinema 4d folder, but i am not seeing an application inside of it. i have uninstalled after effects and reinstalled, but still nothing.

 

thank you.Screen Shot 2020-04-25 at 11.47.59 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Whew - This totally fixed my "After Effects: AEGP Plugin CINEWARE SceneLayer: No Cinema 4D installation was found. (5027::12)" problem. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

If you are on Windows, also install the following windows update:

https://support.microsoft.com/en-us/help/2533623/microsoft-security-advisory-insecure-library-loadin...

 

It's a problem between Cinema4D and kernel32.dll library which this patch solves

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

And also, make sure you are running AE as an Administrator 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

!!!

"Versions:
AE 17.0.5,
C4D R21.115,
Mac OS Catalina 10.15.3"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Thanks for reminding me you're on a Mac. Did it start happening after an OS upgrade? Are you running the OS as an Admin?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

This link leads to a windows 7 fix file (I'm using windows 10), and it's no longer available.
Is there any other source for this patch?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I really don't understand how toScreen Shot 2020-05-09 at 2.32.05 AM.png fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

I think for the bottom browse button, you need to point it at the "Cinema 4D.app" in your Maxon directory then it should work 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

It does not work for me in v17.x.x. The folder with the C4d software does not insall for me.

Try to install v16.x.x and it should work!

Spent the day with support and came to the conclution its something wrong with v17 and C4d Lite.

Best of luck.

Ulf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I had a shocker with this one. So just to confirm a solution. I un-install Cinema 4D, there were 2 version R21 and 22 (remove programs). I then via CC App un-installed AE. Re-installed version 17.1.4  of AE.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

THANK YOU SO MUCH!! I've been trying to find a fix for hours and then I came across your note. 

It's not ideal using an older version but I'll take it. Thanks for sharing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

THANK YOU!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

https://youtu.be/uKjl34iHgjE
There is a complete solution to the problem. true video in Russian

Исправление ошибки при подключении плагина Cinema 4D в Adobe After Effects - After Effects: AEGP Plugin CINEMA 4D: Cineware Server Suite failed to acquire r...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

I don't use adobe video software a lot, but when I do, 30% of the time is troubleshooting it. And this... I just give up. I never had Cinema4d installed and I even tried to follow the Russian video. Are there any software developers or QA left in Adobe or it's just telemarketing staff at this point?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines