• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects: Auto Switching to Mercury Software Only

Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Hi there!

I have a problem where After Effects keep switching to Mercury Software Only by itself without me switching it. Yes, I'm always using Mercury GPU Acceleration (CUDA). No idea why it does this and it's quite annoying.

I tried searching around for solutions but I can't seem to find one or maybe it's just me who's encountering this.

Any ways to turn this off? I mean the auto switching. I don't want this option or want this to happen all the time as it slows down my workflow.

Thanks in advance!

PS: Please see attached for more info or let me know if there are any other information that I should provide to get this fixed.

TOPICS
Error or problem , How to , Performance , Preview

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , May 27, 2023 May 27, 2023

Been having this problem for years. I Just double check my settings if I notice a drop in performance 

Votes

Translate

Translate
Community Expert ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

That's very strange.  I've not heard of that before.  Have you tried resetting your preferences?  

Hold down CTRL/CMD + SHIFT + ALT/OPTION(?) when starting AE.  A dialogue should pop up asking if you want to delete your preferences.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

Yes, did that. I've experienced this on a couple of versions as well of AE and still the same. No updates about it either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

PS: I'm using multiple plug-ins and scripts. Do those affect the problem I'm encountering?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

I'd be shocked if a plugin can force a change to render settings.  Do any of the scripts have output controls?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

An extension that I'm using called Motion Factory does it a lot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2022 Apr 20, 2022

Copy link to clipboard

Copied

But either way, is there a solution where I can stop that extension to change my render settings via Preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2023 May 27, 2023

Copy link to clipboard

Copied

Been having this problem for years. I Just double check my settings if I notice a drop in performance 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Kinda annoying but gotta deal with it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

hello dude, did you find the solution. i'm facing this problem. i can't even preview the project. it is so frustrating. please tell the solution if you know any

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2023 Oct 29, 2023

Copy link to clipboard

Copied

LATEST

Nope, none yet. As Trevor said, I'm just doing that.
Whenever it slows down, I'll directly see if it's in Software or Hardware.

I hope Adobe implements... for AE to just work on Hardware only whereas no plugin(s) is able to change it and ONLY switch to Software Only IF the Hardware Driver crashes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines