Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects automatically creating new comps?

Community Beginner ,
Dec 01, 2018 Dec 01, 2018

Copy link to clipboard

Copied

Recently my after effects has been automatically creating new compositions every time I import footage into a project. This becomes very annoying as I'm always importing lots of footage and always manually deleting the new comps after effects is making for each piece of footage. I've looked through the preferences, but there doesn't seem to be an option that controls this. This wasn't happening when I first starting using this version so I think I must've changed some setting but dont know how to change it back. Any idea how I can stop after effects from automatically creating new comp when I import footage?

[Moved from After Effects Resources to the much more active After Effects support forum - moderator]

Views

2.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Dec 02, 2018 Dec 02, 2018
Try reset the preferences: Press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting. A dialog box launches asking you if you want to delete your preferences file. Click OK.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

What version of AE? What is the exact process you're taking to import files? What format/codec is the footage you're importing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

After Effects CC 2018. Im simply right-clicking in the project tab and importing through there. Mainly importing mp4 and mp3 but this happens with all the types of format, jpeg as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

Are you getting the new Comps when importing a layered Photoshop document as a Composition?  If so, that's normal and should be left as is.

-Warren

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

Try reset the preferences:

  1. Press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) while the application is starting.
  2. A dialog box launches asking you if you want to delete your preferences file. Click OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2018 Dec 02, 2018

Copy link to clipboard

Copied

Resetting the preferences worked!

Thank you so much

The command wasn't working for me so I ended up renaming the after effects folder in appdata>roaming>adobe and opened up after effects to create a new folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

Resetting the preferences worked for me as well

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

This issue cropped up again for my after a while using After Effects CC 2020.

Resetting the preferences file is a real pain for me, as I lost connectivity to a number of plugins.

Here is how to fix the problem without having to reset preferences:

Import an asset and in the dialog box that opens make sure that  "CREATE COMPOSITION" under "IMPORT OPTIONS is UNCHECKED.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Can someone help? I don't want to reset my preferences. Is there any other way to fix this other than resetting? Also, I tried someone mentioned in the comments that a pop up window would open as I import something, but nothing opened for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Resetting preferences is not an option for me, can someone please share the solution to this annoying situation?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

On the import dialog box you have active the option to create automatically the composition when importing files. Deactivate it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Unfortunately such dialog box shows up only at first time, then there is no way to step back. In my case I had the option enabled accidentally, and now I can't find a way to get the dialog box back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Every time you use the Import command, you will have the option to create the. composition. Check attached image.

 

Captura de pantalla 2021-07-19 a las 23.40.38.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

I just found out that the problem is this little checking box at the browser. It has to be unselected, otherwise it becomes redundant with the next dialog box (footage or composition) and creates two precomps, very annoying indeed.

IvanStur_1-1636725708277.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines