after effects cant continue Standard 3D module is missing" during startup

New Here ,
Aug 16, 2019 Aug 16, 2019

Copy link to clipboard

Copied

Hello everyone

After effects was working on my desktop before but of recent, it started throwing up this error - after effects cant continue Standard 3D module is missing" during startup.

it crashes after the error.

Can anyone help with this issue??

Views

25.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 23, 2019 Oct 23, 2019
Hello! I had the exact same problem and I finally found a solution. I'm not sure if you're using an Apple or a Windows device, but try to press ctrl+alt+shift when starting After Effects, if you did so correctly it will ask you if you want to delete the preferences file, and you definitely want to get rid of that one. After that it should work perfectly fine again!

Likes

Translate

Translate
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Access Settings ---> Accounts ---> Family & Other Users ---> Add Someone Else to This PC

When you do this a new account will be created, give the administrator attributes to this new account, log in to that new account and open after effects.

I believe some Windows 10 restrictions that make this problem happen, and the only way I found to solve this problem was this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2020 Jan 01, 2020

Copy link to clipboard

Copied

I'm in the same boat as the original poster. I'm on a PC and have been running AE with no issues up until now. I'm also getting the error "Standard 3D module is missing" and then a message the software can't open. I've tried uninstalling and reinstalling the software a few times now, I've made sure that windows and my video drivers are all up to date. The funny thing is that it works on my wife's account which is a "Standard Account" but not on my account that is set to admin. So this must be some kind of account bases issue. I hope someone can help resolve this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2020 Jan 02, 2020

Copy link to clipboard

Copied

OK, so as NopeNotShelly shared, the Ctrl+Alt+Shift fixed this issue. I had tried this a couple times but didn't realize I needed to hold the keys while the program booted up.

 

For anyone else with this error

- Double click the After Effects shortcut

- Hold Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) or  until you get a dialog to delete your preferences.

- Click OK and then after effects should load correctly.

 

Screen Shot 2020-01-02 at 9.20.39 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

so ya it works , thanks but can you tell me what exactly i judt deleted , what is preferences file ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

ctrl+shift+alt and deleting prefernece file is not working for me please help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

THANK YOU! I've been going nuts for the last 2 days trying to figure out how to fix this dumb error after Windows updated. 🙏

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

Thanks. I almost gave up on video editing but it worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

Hello Guys.

I have also Error of "Standard 3D module is missing". other guys Resolved correctly with [Ctrl+Alt+Shift] for Windows. But it is not working for my computer. do you know another solution or fix it.?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Thank you! It worked for me but I had to open with "run as an admin"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Hello! I had the exact same problem and I finally found a solution. I'm not sure if you're using an Apple or a Windows device, but try to press ctrl+alt+shift when starting After Effects, if you did so correctly it will ask you if you want to delete the preferences file, and you definitely want to get rid of that one. After that it should work perfectly fine again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2019 Nov 07, 2019

Copy link to clipboard

Copied

 
Thank you. It's solved! Maybe 'animate composer' is the cause of the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

This didn't work for me....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

it didnt work for me either....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2020 Jan 27, 2020

Copy link to clipboard

Copied

I have solved this.
You can use this method if you're problem isn't solved by just pressing and holding the ctrl+alt+shift while opening the after effect.

The solution is:
First, go to the directory where the After effect is installed and look if there a folder of any previous version of the adobe after effect first uninstall it and again look in the Programm file-> adobe 
if there still a folder left of the old version delete it manually.

Thank Uninstall the after effect current version which has the problem
again look into the  Programm file-> adobe
If there still a folder left of adobe after effect delete it till there will be no folder left of after effect.

Then reinstall the after effect.
After the software is installed.
Press the window button and while pressing the ctrl+alt+shift open the after effect hold the keys till you see a dialogue box to remove the previous preferences. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

thank you  so much

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

when i delete after efect file in documents its work 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2020 Jan 26, 2020

Copy link to clipboard

Copied

Thank you, it solved perfectly, at last! You just need to do exactly as NopeNotShelly described.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Thanks NopeNotShelly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I tried that and nothing really happened

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines