After Effects CC 2019 & 2020 --- After Effects Error: File Exists but couldn't be open for reading

New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Last week, I updated my mac with the latest version of Adobe After Effects 2020.  I still kept the CC 2019 version installed just in case I had a difficult time opening my files.  Now when launching either CC 2019 / CC 2020 version of After Effects, I cannot open any of my previously created after effects files whatsoever.  I am getting the error message: After Effects Error: File Exists but couldn't be open for reading: "FILE NAME.aep" ( 3 :: 0) . At this point I really have no idea what to do to move forward. Any help is greatly appreciated.  

Views

9.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Additionally, when trying to open the CC 2020 version, I am getting the error messages (3 ::0 ) & ( 86 :: 1) not able to open source file.  Additionally in CC 2020, majority of my files are missing when I am able to open the project, but then the application shuts down unexpectedly immediately before all of the files load.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

I had the same issue...

 

Solution:

 

Move the orginal file folder to a different location, and re-open.

 

I moved the file from my external HD to my desktop, and it then opened with no issue.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

I also have exactly the same issue after the updates. The tedious job of relinking assets helped once, but only once 😞 

Now it gives the error regardless. ugh. 

 

Also tried moving the files like you suggested, still no difference.

Do you have any suggetions for a different angle?

 

Renée 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Hi,

 

Did you ever find a real fix for this. Moving files and directories around doesn't sound like a real solution 😉

 

Let me know,

 

Robbert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

May I present: THE REAL FIX

 

 https://www.howtogeek.com/443611/how-macos-catalinas-new-security-features-work/

Head to System Preferences > Security and Privacy > Privacy and click on the “Files and Folders” option to see any apps that have requested access. You can also grant access to your whole disk by clicking “Full Disk Access.” Note that some apps, like duplicate file finders, will require that you allow access to your entire drive using this menu.

 

Had a packaging issue with InDesign which led me to this. Tried it with AE and BAM - works perfectly! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

can confirm, that this is the REAL fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

Not a fix for me. I'm on High Sierra (10.13.6) and there is no "Files and Folders" option in the Privacy area of System Preferences. What's the real, real fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

I contacted Adobe. There's another fix. I created a folder on one of my resource drives. Make an alias and copy the alias to the Applications > Adobe After Effects 2020 > Presets folder. Restart AE. Now when you search your Effects, anything in the separate folder should also appear here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Thanks, this was the Real Fixer for me as well! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Confirm, this works for me. I have a macbook pro and AE 2021

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Worked like a dream. CANNOT thank you enough!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2022 Apr 22, 2022

Copy link to clipboard

Copied

Yes, thankyou! This fixed it for me too. I updated to OS Monterey and got the same errors when opening my after effects file. Really annoying that updating your OS can turn of these preferences.. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

 

Phew - life saver !!

 

I've had this issue for the past few days with AE CC22 not saving to an external Seagate drive and tried several things with no success, eg reinstalling Monterey, changing permissions etc, checking the drive for errors (none), checking all hard connections between my MacBook Pro and the external drive and even checking to see if I hadn't accidentally deleted *"wheel" from the drive permissions list - *LEAVE THIS ALONE btw or be prepared for a world of pain.

 

The last, preferable avoidable resort, would have been to reformat the drive to see if this would make any difference.

 

I followed the above suggestion and now After Effects saves to the external drive.

 

Quite how this happened is a mystery though since saving has been fine until a few days ago.

 

Thank you !


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2022 Apr 04, 2022

Copy link to clipboard

Copied

Thanks . its works👌

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST

100000 works!!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

 https://www.howtogeek.com/443611/how-macos-catalinas-new-security-features-work/

Head to System Preferences > Security and Privacy > Privacy and click on the “Files and Folders” option to see any apps that have requested access. You can also grant access to your whole disk by clicking “Full Disk Access.” Note that some apps, like duplicate file finders, will require that you allow access to your entire drive using this menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2020 Mar 18, 2020

Copy link to clipboard

Copied

Thank you so much! it worked for me 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Hi! did you find any solution for windows users?
I'm keeping my 2019 version .... because of some previous problems with importing pose to pose, Ps png sequences into Ae 2020 version .... , and now I see I am not able to switch fluently from Ae 2019 to Ae 2020 version with another project ... (sic!)
what a mess!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

Solution for windows found.

 

If you right click on the application and select "run as administrator", on startup you will be prompted to allow permission for the application to read and write to disk.

 

Just click accept and it should grand all necessary permissions and solve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

This is still an unsolved issue.

 

This one isnt a Problem solved thing either. Im a windows user and I tried just that but to no avail. Im expereinceing the very same issue as Bbab22 above and unfortunately its going to cost me the entire job I just shot over 4 days. Cant meet deadline because this error shows up quite randomly and often. Anytime I so much as move a curser or even touch a clip. And with a timeline jam packed full of clips and getting an error for each of those clips, I have to say OK to each and every file in the lineup and out of nowhere.. Thus making this the longest edit in world history;

 

Sorry this is not a fix either. I truly wish Adobe could understand the severity of their BUGs/issues and just how much it can affect ones career.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I too have this problem and its affecting my career and reputation as the longest edit in world history. Adobe has no idea the ramifications when these things happen and just how it affects people. Its costing me this entire job. Which I just lost. I racked my head searching for answers for the past 9 days. Too little too late. However Id still love to hear from that amazing Adobe Team. Im kidding obviously. Not amazing. Can anyone please for the love of car payments, rent and insurance please, get your heads out of your butts and help solve this Adobe. Bunch of monkeys

 

Windows user, with the same error mesaage as stated above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Yes l'm on Windows to and having a similar probably with AE and BRAW files!!! Basically once l open up the project l get the error message of "File exists but couldn't etc etc." I then hit the enter button and l get another error message related to the same file saying "Unable to open file F;\(directory path): If the file is opened in another application, closing it may resolve the problem" I hit enter again and then AE moves onto the next BRAW file and l have to repeated the same thing for every BRAW file in the project. The files are still linked in the project but l have to do this EVERY time l go to another window be it Windows File Explorer, a browser etc. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Same thing happening to me.  I'm on a fresh intall of Windows with BRAW footage too.  Using BRAW studio from Autokroma.  OS, Adobe and Braw studio all at the latest versions as of 9/1/20.  I have never had an issue like this, and it is annoying as hell. Got on this, Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

Same here. Adding my voice onto here so that Adobe sees how much of an issue this is. My problem is with BRAW files as well. Thankfully my project only needs a handful of clips, so I only need to mash enter a few times to get around it, but his is far from acceptable for a program I depend on for my career.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines