• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects closes out when adding a Sapphire effect

New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

Hello,
I would appreciate it if anyone can help me with this problem! Since around a month ago, After Effects has either given me a red screen or crashed whenever I add a Boris/GenArts Sapphire effect (the crash or red screen depends on the download I've used). I've downgraded and upgraded versions of AE and Sapphire, reinstalled both the program and the plugin and updated my drivers (both Studio and Game Ready drivers since I have an NVIDIA graphics card). I use an NVIDIA GeForce 1070 Ti, AMD Ryzen 9 3900X 12-Core Processor, and I have 16 GB of RAM. Please help!! Thanks!!

Regards,
Julian

TOPICS
Crash , Error or problem , Freeze or hang

Views

5.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

I think you should check with Borisfx support -  https://borisfx.com/support/

Maybe it has nothing to do with Adobe. However, you can try resetting the AE Preferences and Plugin cache as follow -

 

  • To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option keys when the splash screen appears.

 

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Hi,
Appreciate your reply! I've just tried what you've wanted me to do and it still hasn't solved the issue. It still keeps crashing even after I've reset my preferences and plugin cache. If there's anything else I could try, I would really, really appreciate it.

Regards,
Julian

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Try to deactivate GPU acceleration in File > Project Settings > Video Rendering and Effects tab. Change it into Mercury software only and try again. Sapphire plugins rely on GPU so probably this can help you. Also be sure to update the Sapphire plugins to the latest version available that is compatible with your AE ond OS version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

You turn off the option of "Enable Multi-Frame Rendering" (Edit > Preferences > Memory&Performance > Performance).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Hi there can I keep getting the same issue I'm using ae cc 2019 and sapphire 2019, 2022 ,2020 ain't working what ver of sapphire will work? Pls reply!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hello, did you find the solution for this problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2023 Jul 06, 2023

Copy link to clipboard

Copied

no everytime i try and add a saphire effect it keeps closing after effects, i have to reinstall saphire every single time i want to use it and it only works for 1 project then when i reopen ae its doing the same thing so i have to reinstall it again and it just does is over and over again

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Did you find a solution yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

Is there a solution to this problem? cause i am still having this issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2023 Aug 26, 2023

Copy link to clipboard

Copied

i got same issue:( .. yeah im being tired searching for problem solved for this and nothing work properly, re-install the plug ins only working at the first time and when im trying to reopen it for sec time, the things same going happen

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

LATEST

I literally have the same problem as you. Wtf.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines