Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects composition turned black

New Here ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

Screenshot (6).png

I was working on a 10 second video with multiple layers, and I got to my last clip but when I added a transition layer my screen turned black (see attached image) and no layers show visuals. The audio still works, and I've cleared my media cache multiple times but nothing has worked.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

I'm not clear what you are saying. all i say is an MP4 file at the top of your stack, which is of course an opaque layer with not Alpha channel. if it is supposed to serve any function beyond just sitting there, you have to set the relevant options or apply effects. It seems you are not understanding something very basic here, It's just not clear what you actualyl mean based on yopur lack of info and awkward description.

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

the mp4 file is what I'm using for sound, I have maybe 40+ layers and they all have transitions on them. I'm not concerned at all with the mp4 file as I'm able to see that if I select it, what I'm trying to see are my other layers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

I believe the answer to why your screen turned black is because you do not have transparency enabled.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

I've also restarted twice, moved my clips to a new composition and started a new project but this still happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

This happened to me too a few times..Very annoying. Nothing works. I have to start over.

I changed some AI files and they automatically reloaded into AE, like they do.

I hid all the layers(with the eye icon) and then turned them on 1 by 1. Some layers were visual, but some(AI) layers weren't. So I think maybe it's because I changed the AI file some things got messed up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2021 Sep 05, 2021

Copy link to clipboard

Copied

  • I've got the same problem, it's like if I have to many layers with a few effects the whole screen just goes black

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

LATEST

Hi defaultlcisppwolfum,

 

Sorry for your issue.

Could you share more details:

Here's what you could try:

Go to After Effects Preferences > Display > uncheck "Hardware Accelerated Composition, Layer, and Footage Panels"

Let us know how it goes.

 

Thanks,

Nishu

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines