After effects crash while openieng

New Here ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

HI, I have downloaded the latest creative cloud and installed after effects. I am using an HP I5-4750@3.2g with 4g ram on win 7 46b home premium and with intel hd graphics. I had the crash reports earlier and therefore folowed advice and installed SP1 and removed after effects, then reinstalled.

Previously i was getting the crash GPU 4**** code 3 and now im getting crash <5400> <GPUManager> <2> sniffer code 3 and it also showed a 7*** code prior, so im getting different GPU codes and its driving me nuts.

Help please

Views

145

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 04, 2017 Jun 04, 2017

Yeah starting to think the same, but i resolved the issues by updating the graphics drivers, installing latest service pack and ram updates and the latest GPU management upgrade. all working fine now on the latest versions. thanks for the reply.

Likes

Translate

Translate
Community Expert ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

insomniax32821377  wrote

I5-4750@3.2g with 4g ram on win 7 46b home premium

4 GB RAM is not enough to run After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

Yeah starting to think the same, but i resolved the issues by updating the graphics drivers, installing latest service pack and ram updates and the latest GPU management upgrade. all working fine now on the latest versions. thanks for the reply.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2017 Jun 04, 2017

Copy link to clipboard

Copied

Well, if it woks, it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

LATEST

Hi both,

My AE is still crashing after trying all the workaround on the community (the only solution I haven't tried yet for obvious reasons: Mac formatting).

My Mac version: 12.4 
Memory: 8GB
Graphics: Intel Iris Plus graphics 655 1536 MB

 

- All disk access is given to the Suite and AE
- Tried removing all Cloud products then install back
- Tried keying cmd+option+shift at opening of the app to remove pref.

None working. If you have a moment to help me and share your workaround, I'd really really appreciate it... Looking forward to hearing back from you if you can.

 

Have a nice day/evening!
Coline

 

Screenshot 2022-08-10 at 21.46.28.png

Screenshot 2022-08-10 at 21.58.26.png

Screenshot 2022-08-10 at 21.59.29.png

Screenshot 2022-08-10 at 21.46.03.png

    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines