After Effects error: Code (A_Err_GENERIC): This version of AE requires and installation of Cinema 4D

New Here ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hello, I would appreciate your help.

I want to open a cinema 4d file in after effects and I get an error:

( After Effects error: Code (A_Err_GENERIC): This version of AE requires and installation of Cinema 4D R25 (25.015 or later). This can be installed by the AE installer ( 0 :: 1)

 

I`ve  read the posts of this forum about the same problem but it is not solved it.

I have cinema r24 r25  and the latest version of cinema r26 updated from maxon app and the latest version of after effects installed.

 

Thank you

TOPICS
Crash , Error or problem

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

LATEST

I was able to solve the problem!!!! uninstall after effects and delete the Adobe After Effects 2022 folder that is in c: program files/Adobe. Install After Effects and it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines