After effects error: crash in progress [Windows 10]

New Here ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

After effects error: crash in progress, last logged message was:<8896><BEE_WorkQueue><5>BEE_Project::TimestampGetNext ZANZIBAR-3: cannot produce Timestamp,frozen=0, open=0
error01.pngerror02.png

Note:
adobe master collection cc 2017
Windows 10 Pro

 

Title edited by Mod

TOPICS
Freeze or hang

Views

8.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Dec 21, 2019 Dec 21, 2019
thank you Shivangi the reason was the mediaplayer i installed when i uninstall it it work good thank you

Likes

Translate

Translate
Community Beginner , Jun 15, 2021 Jun 15, 2021
This workaround WORKS! First, launch AE by clicking on a file extension that is supported by AE; I used .aep. After effects will launch and open the project file. Second, head over to preferences GENERAL dialog and untick the ENABLE HOME SCREEN. Close then re-launch AE by ticking on your shortcut to the AE executable and enjoy. Thank you!

Likes

Translate

Translate
Adobe Employee ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

Hi Mohamadh,

 

I understand After Effects fails to launch for you. Could you share the following information before we start troubleshooting?

  • Please share your system details(RAM, GPU, CPU, etc)
  • The screenshot you shared says the application is from 2017 release. Is there any reason for not updating the software?

 

Looking forward to the response. Meanwhile, I'd recommend to try this:

Right click on the application shortcut > Select Run as administrator

 

Let us know if it helps.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2019 Dec 21, 2019

Copy link to clipboard

Copied

thank you Shivangi
the reason was the mediaplayer i installed
when i uninstall it it work good
thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

Glad to know that you were able to resolve the issue. Would you mind sharing the name of the media player?

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hello ...
How to Resolve this problem ?
Same Condition 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

This workaround WORKS! First, launch AE by clicking on a file extension that is supported by AE; I used .aep. After effects will launch and open the project file. Second, head over to preferences GENERAL dialog and untick the ENABLE HOME SCREEN. Close then re-launch AE by ticking on your shortcut to the AE executable and enjoy. Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

this worked. What is the cause of this though?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

This exact workaround worked for me too. How did you figure this out?
I owe you one, like a gum or something. Thanks a bunch and for solving this annoying headache.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2021 Oct 16, 2021

Copy link to clipboard

Copied

Thanks so much! You answer was helpful for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

thank you ever so much, you have no idea how much this has helped I appreciate it enormous amounts!!!! you are a life saver thank you thank you thank you 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

where is the ENABLE HOME SCREEN option?
if possible send a screenshot, because i can't find it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Hey, I just found where it is. IN AE, press "edit" at the top bar, from there you will find preferences, click that, then go to general. On the page that pops up "ENABLE HOME SCREEN" should be the third last box that is there (the 13th option from the top). hope this helps! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

umm where is it?

Screenshot (760).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

It's "Show Start Screen at Startup" in your version of After Effects.

Hope it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

Its solved! really thank you... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines