after effects error crash in progresss. last logged message was: <10832> <apip> <5> ff4abc59-f486-42

New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hello, everytime I open AE, I get this error message, I've never used AE on this pc, so it's odd.

I've tried to reinstall, and deleting AE folder in roaming.

TOPICS
Error or problem

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Sorry, but that's useless. You haven't even provided the most basic system info, much less anything more palpable such as the actual crash info. You need to be much, much more specifc.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

So like this?

 

basic.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Hi Kristian,

 

Sorry for the crash.

Thanks for sharing the system specifications. However, we'd need a few more details to troubleshoot the issue properly.

Please check out the following article and try the suggestions mentioned in it: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-fix-common-after-effects-crashes... 

We're here to help, just need more info.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

 

 

The logs says this:

[2022-02-19_19-44-11][1020][Info] [general] WebView2 runtime in system will be used to create a webview as no webView2RuntimePath is provided.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

the version are 22.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Sorry, couldn't understand that. If you found the log files, you can attach them here or share a download link to them.

Also, are you using any third-party plug-ins or scripts?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

Hello, I am not using any third-party plug-ins, since I've never had after effects opened on my computer before

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines