Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects error: internal verification failure, sorry! {Could not open bundle resource map.}

New Here ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hello! I hope you could help!

I have updated to After Effects 2021 (18.0) in the last couple of days. 

Ever since if I try to open the AE app these windows are popping up - please see attached images. I have uninstalled and re-installed the new version (18.0) but it still shows the same error and I am unable to use the apple. I would much appriciate any advise/help. Thanks in advance.


Screenshot 2021-03-12 at 17.46.59.pngScreenshot 2021-03-12 at 16.07.19.pngScreenshot 2021-03-12 at 16.07.46.png

TOPICS
Error or problem

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 13, 2021 Mar 13, 2021
Hi, thanks for your help. There was a problem with a plugin. I needed to uninstall this plugin in order to be able to install Ae correctly. It is working now, thank you again for your kind help. Warm regards. Z

Likes

Translate

Translate
Adobe Community Professional ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Would you sign out Adobe desktop tool and sign it again? I would guess the cause is related to your user account.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

Hi, thanks for your help. 

There was a problem with a plugin. I needed to uninstall this plugin in order to be able to install Ae correctly. It is working now, thank you again for your kind help. Warm regards. Z

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi,

Since I get the same error message: how do I find out which plugin is causing problems?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi adsfgdfg,

 

The way I do it is, remove all the plug-ins and then install them one by one and see if After Effects is working fine or not. If I find a plug-in faulty then I go to the manufacturer's website and check if their plug-in is compatible with the latest release of After Effects.

Hope it helps.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

Hi Nishu,

thank you for your reply. I did exactly that and it helped.

Thanks,

adsfgdfg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

Hi, could you please let me know which plugin was causing the error?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

What was the plugin that was causing the error?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

It's been some time and I'm not quite sure anymore, but I think it was some or all of these plug-ins:

Unmultiply

UnMult

Knoll UnMult

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

Thanks! I don't have those, but I'm going to troubleshoot on my end to see what is causing the problem. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines