• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

After Effects HEVC / h265 problem

Community Beginner ,
Nov 21, 2021 Nov 21, 2021

Copy link to clipboard

Copied

Hello everyone,

some weeks ago one project containing some HEVC footage started giving me troubles. Immagine 2021-11-21 210538.png

As you can see from the image above, half of the screen is green and seems to be a codec error. The files, when I play them with a regular player, have no visible problems. Also is strange that I worked with this project and with the same files some week before, without troubles. I don't know if this info can help but this footage was shooted witha fuji X-T4, I'm running After Effects 2022.

Thanks!

 

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum... Mod

TOPICS
How to

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 23, 2021 Nov 23, 2021

Installing the old version of After Effect (2021) everything works fine, so nothing wrong with drivers or GPU or Win10. The problem is in After Effects 22, case solved. 

Votes

Translate

Translate
Community Expert ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Green inside AE often means GPU issues. Can you try updating or rolling back your GPU drivers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you for your suggestion. Isn't it strange that it happended suddenly whitout any change to my GPU drivers? Some weeks before AE was working with these files without problems. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Depending on your GPU, Windows Update has a bad habit of installing drivers that cause problems. Also, when you say AE was working some weeks before, were you on AE 2021 and now you're on AE 2022? There are lots of factors at play, so it's always challenging to find the culprit, and there are many different things that could have inadvertently triggered this issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

Eu também não consigo exportar em formato H265 na versão atual. só quando instalo versão anterior que o programa (premiere, after effects e o Media Encoder conseguem exportar o video).

Uso h265 por causa do formato stories.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Eso me ha pasado algunas veces y por lo general es por problemas con el driver de la tarjeta de video. Te recomiendo que bajes el driver desde la misma pagina del fabricante no el driver or defecto de windows, (eso siempre trare algunos problemas).
esp deberia solucionar tu problema.

Saludos

Harold

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you for your answer, I'll investigate on windows drivers update, I didn't think about this!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Installing the old version of After Effect (2021) everything works fine, so nothing wrong with drivers or GPU or Win10. The problem is in After Effects 22, case solved. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 18, 2022 Mar 18, 2022

Copy link to clipboard

Copied

Just to let you know that I upgraded to a new workstation and I still have problems with these codecs inside AE 2022. The RAM preview this time is jumping frames even after render and it's not smooth at all. No green areas on the frames but frames are dropping. AE 2021 works fine. This is incredible. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines