• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects - Resolution divided to half - Project 3'840 x 2'160 / Timeline 1'920 x 1'080

Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Hey there

 

I can import a 3'840 x 2'160 video into After Efffects, but once I drag it into the time line (either from the project or the Findet) its resolution drops to 1'920 x 1'080.

I created a whole new project with 3'840 x 2'160, yet the resolution drop keeps happening.

Note: I am all new to the Adobe Creative Cloud.

I am learning autodidactic and am a slow learner (not a small one).

 

I searched the internet and read every single thread regarding the topic « Resolution »  in After Effects within the Adobe Community.

 

Cheers
Howard

TOPICS
How to , User interface or workspaces

Views

368

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 10, 2023 Nov 10, 2023

Don't worry - your resolution hasn't changed - what you are seeing there regarding the 1920x1080 is the anchor point and position, which in this case is the centre point of your image. (To confirm this, select your composition, select Composition settings by pressing Control/Command-K, and you should see that you resolution is really 3840x2160.)

Votes

Translate

Translate
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

I just set the » Magnification ratio popup » from « 25% » to « 100% » and the « Resolution/Down Sample Factor Group » from « (Quarter) » to « Full » and did a fresh import. Not a change in sight. *sigh*

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Don't worry - your resolution hasn't changed - what you are seeing there regarding the 1920x1080 is the anchor point and position, which in this case is the centre point of your image. (To confirm this, select your composition, select Composition settings by pressing Control/Command-K, and you should see that you resolution is really 3840x2160.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

LATEST

Thank you, Phil! This is EXACTLY, what I was looking for!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Creating comps from a single source (video) always matches the video's frame rate, size, and duration. You can open the footage in the Footage Panel and set in and out points before you create the comp. This will create a comp with the same duration as the trimmed clip. You can change the Frame Rate, pixel aspect ratio, and color using the File/Interpret Footage menu, but there is no option to change the frame size.

 

By default, the Comp panel is usually set to Auto resolution, and the magnification ratio for a 4K comp would be 50% in most cases. If you have fiddled with the Render Settings default preset, you could end up with a half-resolution render. If the Media Encoder has a custom preset loaded, you might end up with a half-resolution render. When you create a new comp using the file menu or the keyboard shortcut, it is always created at the frame size, frame rate, and duration of the last comp you created. I have never seen or heard of any other behavior.

 

If you select multiple source files and create a composition from them, the comp may have a different frame size and frame rate than one of the source files.

 

If you don't see my outlined behaviors, try resetting your preferences. I suspect a user error instead of a bug. 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2023 Nov 10, 2023

Copy link to clipboard

Copied

Hey Rick

 

Thank you for your answer!
i am 100% convinced it is a handling error.

As stated before, I am all new to the Adobe Creative Cloud, attempting my very (!) first steps in After Effects.
Step 1: Import file

Step 2: Put file on time line

Step 3: Be confused 😄

 

I checked the original video file (which had been exported from « Photos » the to « Finder ».

Dimensions: 3840 × 2160

 

I am still processing your information, but do find myself quite lost.

I got no one around me, who REALLY knows the Adobe products.

 

Cheers
Howard

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

I simply modiied the « Anchor Point » and the « Position » from 1'920 x 1'080 to 3'840 x 2'160 - and it works!
Just the RAM got head over heels, 88 GB of physical and 10 GB of cached memory for a « Cinematic » non-RAW 1 minute 21 seconds video from the iPhone 14 Pro Max.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines