Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects Speed Graph Editor Issues

New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hi there!

 

I have an issue with my speed graph.

graphs.PNG

As shown above, this is how my default graph looks like. I want to use the graphs to edit videos and do twixtor. However, the graphs issues is giving me a problem. I couldn't drag the yellow point all the way out like how majority of the tutorial videos that I've seen. Hence, I can't really make a smooth twixtor. Basically, I can't move the graphs however I like.


Meanwhile everyone's default graphs looks like this:

graphs 2.PNG

 

Does anyone knows a solution to this?

Thanks!

TOPICS
Error or problem

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

You are looking at a speed graph. The other one is a value graph. Value graphs are useless for things like Position. Speed Graphs are more useful for more properties than value graphs. Maybe this tutorial I did will help you understand the Graph Editor a little better.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines