Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects - Stuck in fullscreen and toolbar is off screen - MAC

New Here ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

Hi,

I opened after effects after not using it for a few weeks and my screen seems to be in full screen but some of it is off the screen.

I am using a Macbook and can't find a keyboard shortcut to allow me to come out of the full screen.

Any help would be appreciated..

Thanks Rebeccaaf.png

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jul 04, 2019 Jul 04, 2019
It sounds like you need to reset the preferences.  This is from the After Effects manual:Reset preferencesTo restore the default preference settings, press and hold the following keys while the application is starting.Ctrl+Alt+Shift (Windows)Command+Option+Shift (Mac OS)

Likes

Translate

Translate
LEGEND ,
Jul 04, 2019 Jul 04, 2019

Copy link to clipboard

Copied

It sounds like you need to reset the preferences.  This is from the After Effects manual:

Reset preferences

To restore the default preference settings, press and hold the following keys while the application is starting.

  • Ctrl+Alt+Shift (Windows)
  • Command+Option+Shift (Mac OS)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

This worked for me too! Thank you so much Dave.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

This happens to me on occasion as I move from large monitor to laptop while on the go. Just press Command+\ (macOS) and everything will snap into view on the smaller monitor. I assume Control+\ does the same thing in Windows. This works in Premiere Pro too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2020 Jun 04, 2020

Copy link to clipboard

Copied

Hello, I also got this problem, but it just suddenly happened when I was editing something, and I tried using Ctrl+Alt+Shift, and I also tried Ctrl+/, yet none worked. 

 

Can I get any help on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Dude , Alt + Space should help you 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2021 May 02, 2021

Copy link to clipboard

Copied

LATEST

Worked! thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I read this in the AE forum with the same problem and an Adobe Employee posted this:

@Stefan Gruenwedel wrote:

This happens to me on occasion as I move from large monitor to laptop while on the go. Just press Command+\ (macOS) and everything will snap into view on the smaller monitor. I assume Control+\ does the same thing in Windows. This works in Premiere Pro too.

 

Also, I found this:

@Byron Cortez wrote:

 

1) Close After Effects.

2) Set your screen at resolution you want.

3) Shft  + Alt + Cmd immediately when you click in application icon to run it, clic OK.

With this action you clear the preferences and when AE opens it's gonna be ok in fullscreen.

 

Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines