All footage is pixelated and grey

New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Pretty self-explanatory title. Here's a pic:

defaulthkzqnrj2belh_0-1646863026422.png

 

TOPICS
Error or problem , FAQ , Preview

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Go to After Effects Preferences > Import. Then deactivate hardware acceleration for decoding video. Go to Edit > Purge > All Memory and Disk Cache. Restart After Effects and try again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Purge memory like Jose recommended.

 

Can also try:

  • Upgrade GPU drivers
  • Try different footage to see if the clip is corrupted

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2022 Mar 10, 2022

Copy link to clipboard

Copied

LATEST

Hi defaulthkzqnrj2belh,

 

What's the source of the footage? Is it screen recorded? If so, here's a useful article that could help: https://community.adobe.com/t5/premiere-pro-discussions/faq-issues-with-screen-recorded-footage-in-p...

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines