Animated Emote pixelated after Exports

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hello ! My coworker appears to have issue with export. Indeed, it creates this kind of pixelated outline all around the emote. Seems to be a question of anti aliasing. It seems that it started after the last adobe updates.

 

How it is : 

Emma245218612bh6_0-1652971819537.png

How it is supposed to be : 

Emma245218612bh6_1-1652971855505.png

 

Thank you ! 

 

TOPICS
FAQ , How to , Import and export

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Without knowing:

1. what the file starts as

2. what you're doing to it in AE

3. how you're exporting it & as what type of file

I'm not sure anyone could give you much useful advice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

His answer : 

1. I use a PNG (as usual)
2. I use puppet tools to animate it in AE
3. I export it as a .mov. The I import it into Photoshop and export it again as a gif (this is the right method to create animated emote for Twitch)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

I assume the graphics is on a trandpagent bg and everything is fine up untl the GIF export from Photoshop?
The edges look like the artifacts that are sometimes generated by the Photoshop GIF export.

In the Save for Web exported in PS, See if the matte option is set to sommething other than none.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines