Auto Trace Crashes Not Responding

New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Can anyone help me. Everytime I go to auto trace somthing it crashes AE and says not responding. I have allocated all my ram in AE to the program and Im running an RTX 3080 GPU, Ryzen 9 3800 CPU, 64gb ram, have 50gb of SSD allow to my cache. I dont think it should be computer power but im at a loss.

TOPICS
Crash , Error or problem

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Hi Valor Gaming,

 

Sorry for your issue.

What's the exact version of After Effects you're using? What are the details of the footage you're working with? Does it happen with this particular footage or any media you try to use Auto Trace with? You can try resetting the preferences of After Effects. Here's how: https://community.adobe.com/t5/after-effects-discussions/faq-how-to-reset-trash-preferences-in-after... 

Let us know how it goes.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

LATEST

I don't see your settings, but the default settings will give you hundreds of paths. The shot looks like a still image so Auto Trace should be set to Current Frame. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines