Black borders render

Community Beginner ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hi I'm rendering a video into h264 but it is rendering with black edges. Here are the screen shots, what am I doing wrong? Would be much appreciated if I could get some help, Suzie

Screenshot 2022-09-16 102345.pngScreenshot 2022-09-16 102502.png

TOPICS
Import and export

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Since you haven't included a screenshot of the actual output it's impossible to even verify your claim. Based on the images you have provided I would start by actually viewing the composition at 100%. The issue may already be there and just be disguised by the small resolution. That notwithstanding the pertinent thing to do is also to render without GPU functions. It appears there are bugs with handling transparencies and this could be an issue with your artwork falling into that category.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

 

Hi I tried viewing at 100% and rendering without gpu settings but this is how it rendersbon my phone and laptop

Thanks for reply so quickly

Screenshot 2022-09-16 105219.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

The problem is nothing, you need to expand the width of your comp. to match your screen size. Also expand the background solid layer accordingly (ALT + CTRL + F in windows)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

I can see nothing wrong. Of course there will be extra fill when you play the video in fullscreen and don't have the pertinent fit/ scaling options enabled in VLC. The video is definitely not the issue.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

thanks:)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines