Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Black Flashes on Display while RAM Previewing

New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hi Everyone. So recently I got a new Laptop. It's a Dell Vostro 5000 Series with a Core i5 7200U, Intel HD 620 Graphics & 256GB SSD. No dedicated graphics too. Everytime I start a new thing, whenever I preview something the display (whole screen) goes / flashes black and back in view. 

 

Can someone tell me whats wrong? I messed with the Texture Memory & turned on Mercury Transmit. Plus some thingsnin Mercury Playback Engine. Please help me I an a motion designer and I can't work like this.

TOPICS
Error or problem, Performance, Preview

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Your new laptop was not a good choice for working with After Effects. Built-in Intel graphics do not have any of the required features for GPU acceleration. You can't expect anything to work if your system does not meet the After Effects System Requirements. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

LATEST

I used to use one with Intel HD 4000? 8GB RAM? And 128GB SSD? Isn't that worse?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines