Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Black screen after rendering the video

Community Beginner ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

Hello, I have installed after effect 2019, made some video and began rendering in quicktime (there is no H264) after rendering the video there is only black sreen and music sound, no image or video.

what is wrong does anyone know?

thanks

123.jpg

Views

21.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

I am guessing that you created your own custom rendering settings and that you have not read up on rendering. There are no known bugs using the standard workflow for rendering through the Render Cue or the Adobe Media Encoder. Since we have no idea what you are doing it's pretty hard to give you any advice other than, use the default templates and read up on rendering.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Yes I changed rendering settings, because it is too big file when I render default settings.

I tried now to render default settings and it is ok.

but I want to resize or change the settings. but when I change it there is only black screen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

"I am guessing that you created your own custom rendering settings and that you have not read up on rendering."

Rick Gerard I love your straightforward and no-nonsense approach. This surely stems from years of experience.

You are my new here Rick lol. I rarely follow anyone but I'm going to make an exception

R Neil Haugen​ Rick is a legend, Whats your thoughts

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Rick is a very experienced and savvy editor and special effects guy, jeez ... what a career! He knows more about these apps than I can find buttons to push ... seriously.

And from all that experience, including tons of teaching, he cuts pretty straight to a ... suggested course/s of action. With fewer words than I, which is really good for many people. He may seem brusque, but in reality ... he's a very straight-forward direct guy that wants to get things going now. I appreciate that. And I think his answer was actually very good in this case. It doesn't take a long time or hard work to find good bits on rendering, and anyone doing editing must know at least enough to get by on. Very appropriate in this case.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

[profanity removed] people don't come looking for help and telling people to read instructions isn't help. Other people reading this may be using default render settings and still recieving the black screen (AKA me). Your snide comments don't prove your skill. [further nastiness removed]

 

 

Moderator note: Rick gave a concise answer, and as AfterEffects is a complex application, many things do require reading up on them as it can be difficult to give a quick text-type answer on a forum like this one. So his suggestion to read up on a complex part of the app was neither snide, condescending, nor rude. It was simply one person's thoughts on the quickest way to get that part of the app working correctly.

 

You are most welcome to disagree. You are also most welcome to rant ... most of us working with any video post app will want to rant from time to time. I've certainly posted my share here and elsewhere.

 

But keep it civil. Your response was rude and profane. Note, this is a family forum, with people of all ages viewing the posts. Profanity and personal attacks are not allowed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

Try to check if you select the video output from output module setting inside the render queue. 

Screen Shot 2018-11-14 at 9.45.16 AM.png

also i notice you just select all layers in your composition to run as solo, so instead of select all layers you can simply remove solo from all layers

Screen Shot 2018-11-14 at 9.49.19 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

look at the settings, there is no h.264. I don't know what is wrong

raz.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

There is no H.264 option under the QuickTime FORMAT, that is of course under the H.264 FORMAT ... so if you want H.264, you need to go back to the top of the Export dialog and select the Format box, and then from the options, H.264. I'll get to that below.

For a QuickTime file as above, using the Cineform codec (which I'd recommend) ... rather than using the Codec box down below, you can go into the Basic Video options section and pull the quality down from the default 4 to 3 or 2 for a higher compression and lower file quality.

For H.264, you select that from the Format box at the top, then a preset from the Preset box. What quality do you need versus how small do you need? That's always a balancing act. Match Source/Adaptive Medium Bitrate might work for you.

Then in the options below, in the Video section, scroll down to the Bitrate section, and that's where you tweak for what you want/need for bitrate per second.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Thank you so much. Been looking for almost an hour for exactly this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

Yes after effects didn't have the option to export h.264 directly and to do that you must send your render to adobe media encoder, and since you use CC2019 there are bug with the dynamic link between AE and AME, and send the render to AME did't work, so the best option is to export your file as .mov or any high quality option than create a h.264 version from AME

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

thank you for advice, I will try to do that.

thanks again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

thank you guys for responding.

I have installed Adobe Media Encoder and I use this software for rendering, the problem solved for me.

thanks again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2020 May 02, 2020

Copy link to clipboard

Copied

After experiencing this myself, I am guessing that I had Adobe Premiere open before or after I opened Adobe After Effects and attempted to render.  Since my black screen problem disappeared the following day when rendering, I think either Premiere needs to be closed or perhaps it is still using resources even after closing.  An easy solution to the black screen, at least for me, is rebooting the computer and not opening Premiere before rendering in After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I encountered the same issue. this might help.

Maybe you put your footage on guide layer mode by mistake. it create a tiny blue grid next to the layer which is set to guid layer. you can always turn it off by right-clicking on the layer and unchecking the "guide layer" option. It helped me out.

cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

LATEST

God Bless you! I was suffering from this problem, and it was what you described EXACTLY. The thing is, I know I never turned "guide layer" ON. I don't know how it got that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines