• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Black screen when parenting a null object

New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Hi, Im currently making an edit and Im trying to make a transition, however when I start parenting a null object, the footage goes completely black. What should I do?

vuf29250154refy_0-1680656077594.pngvuf29250154refy_1-1680656086241.png

 

TOPICS
Error or problem

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 04, 2023 Apr 04, 2023

You did not parent a null; you tried to use a layer with no pixels, the null, as an Alpha track Matte. Pay close attention to the column headings.

 

Turn off the track matte, press Shift + F4 to reveal the Parent/Link column, and set the Null as the parent for the bottom layer. 

Votes

Translate

Translate
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

You did not parent a null; you tried to use a layer with no pixels, the null, as an Alpha track Matte. Pay close attention to the column headings.

 

Turn off the track matte, press Shift + F4 to reveal the Parent/Link column, and set the Null as the parent for the bottom layer. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

its still not working can u please help me with steps i tried all still black screen appearing.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2023 Nov 29, 2023

Copy link to clipboard

Copied

LATEST

I've been having the same problem but it seemed to fix it when I inverted the matte, i pressed the button right next to the square with the hole in it. I haven't finished my project yet so not sure if it will work long term in the right way but you could try it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines