Change filename of imagesequence

New Here ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

When I try to export a image sequence the programm automatically puts "_[####]" behind my filename. I dont need that line with the brackets, but I cant seem to find any solution to remove it. I need this line to be removed because I think Blender doesnt like it.

TOPICS
How to , Import and export

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 01, 2022 Jun 01, 2022

Hey Törk5CAC,

 

Sorry for the issue. Could you clarify what problem are you experiencing? Is it the numbering sequence that is causing the problem or are your frames literally exporting with "_[####]" as a suffix?  Could you please share your output settings? Please go to Output Module Settings and uncheck the Use Comp Frame Number checkbox and see if that solves your problem.

 

Image Sequence.png

 

Regards,

Ishan

Likes

Translate

Translate
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Can you go into the operating system where the file is saved and change the file name? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

I'm not clear what you are saying. How does an image sequence without numbering even make sense? Or do you actually mean a still frame?

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Hey Törk5CAC,

 

Sorry for the issue. Could you clarify what problem are you experiencing? Is it the numbering sequence that is causing the problem or are your frames literally exporting with "_[####]" as a suffix?  Could you please share your output settings? Please go to Output Module Settings and uncheck the Use Comp Frame Number checkbox and see if that solves your problem.

 

Image Sequence.png

 

Regards,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines