Cineware issue

New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Hi,

I'm currently working on a 3D project and the deadline is in a few days. I'm using C4D R26 (latest version, same for After Effects) and I have this scene where a character walks in a hallway, sort of. The walls (with frames on it on which I'll add paintings in it in compositing) are full black and the frames white. I want to use cineware to track the position of the camera and insert my paintings. I did it on another computer and had no trouble, but on my computer it just doesn't work, I get the message that I linked here. Can anyone help ? Please, it's really urgent. Thank you!

TOPICS
Crash , Error or problem

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Would you update Cinema 4D through Maxon App?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2022 Jul 14, 2022

Copy link to clipboard

Copied

Yes I did update C4D through the Maxon App, the latest one as I said earlier. Thanks for your reactivity!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

It still doesn't work, I tried uninstalling and reinstall... Any solution pls?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

Try using the Creative Cloud app to roll back AE to the previous version. You will find the option in the All Apps section of Creative Cloud just to the right of the Open button for After Effects. Click on the three dots and select Other Versions. 

 

If that fixes the mismatched Cineware versions, you can update AE again to the latest build, and it should work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2022 Jul 17, 2022

Copy link to clipboard

Copied

I tried it, different previous versions but the same issue keeps happening. With an older version, AE told me that I needed the R24 and not the R25 like with the other versions... so the issue sadly is still there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

@LaZone did you figure out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

hey TollfamJp the same is happening to me. Can you please provide advice. Is the AE 2022 compatible with C4D26?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

hey Toolfarm, same isue is happening to me. Is the new AE 2022 compatible with C4D R26?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

@ToolfarmJP @Rick Gerard , the same issue is happening to me. Is the new AE 2022 compatible with C4D R26?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hi @LaZone @Mario Urbano,


Can you follow these steps and let me know if the issue gets resolved?

1. Uninstall C4D

2. Uninstall After Effects

3. Reinstall After Effects

 

Thanks,

Rameez

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2022 Aug 14, 2022

Copy link to clipboard

Copied

LATEST

@Rameez_Khan - thanks for getting back - is there a better solution? Are you susre is really going to work? looks like it didn't to other costumers. I spend days costumizing C4D with multiple plug-ins and libraries... please let us know - thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines