Clips too short

New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

Once I import my clips into ae even if its 5mins I can only see and edit like the first 15secs and can't edit or view the rest if I don't crop the rest of the clip behind 

TOPICS
Error or problem , How to , Import and export , Preview

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

This is because your composition time is too short. Do Ctrl + K or go to Composition > Composition Settings. From here. change the duration to 0:05:00:00 (h:m:s:ms) 

JqkeFX_0-1650029797060.png

 


~Jake

Certified in Premiere, After Effects & Photoshop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

Like Jake said, your comp time is too short, so it sounds like you dragged your clip into an existing comp. If you want to created a comp that's based on the settings of your clip, you can either drag it to the empty comp window on the big buttons (you'll see this only if no timelines are open) or down to the icon at the bottom-right of the Project panel to create a new composition. Dragging the clip to that little icon will bypass the Composition Settings window and immediately create a new comp with the clip inside.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines