Color Correction effects: Tint effect not working

Community Beginner ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

I have a issue with tint effect not working. I made a black tint on a video that should show as a black and white but its a solid black and won't adjust for tint amount. If I move the adjustment amount to 0 it stays black. I have a few screen shoots. I tried a few other effect filters and they work fine. Is there a setting I missing?

TOPICS
Error or problem , Performance , User interface or workspaces

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 18, 2022 Feb 18, 2022
I found the answer and it was from one of your old posts answers How to enable gpu rendering/CUDA in after effects 2020 (trapcode form and plexus)? After uninstalling and reinstalling, I tried tint again and the effect still did not work. I tried other effects again and they seem fine so something was different about tint effects. The Adobe help link clear up what setting was breaking tint: The Tint effect uses GPU acceleration for faster rendering. So doing a search for gpu acceleration I found...

Likes

Translate

Translate
Adobe Community Professional ,
Feb 17, 2022 Feb 17, 2022

Copy link to clipboard

Copied

there is no reason for that, did you try to use the tint on different footage? and it is work or not? because i think maybe you have a issue with your footage

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Yes, I've tried usng different footage and the same thing happens. I think its an isusse with the tint effect itself. I'll try uninstalling and do a fresh install to see if it fixes the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Setting Map Black to Black and Map White to White will not change anything. 

 

If you want to change the layer to Black and White, use the Black&White effect. You can then control the luminance values of the various colors. In the same way, adding a red filter to a camera shooting black and white film turns the sky dark.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hello Rick,

 

I'm following the training video on LinkedIn Learning called "After Effects 2021 Essential Training: The Basics". In the training video, the instructor uses tint in the same way only the footage in the comp turns b&w, and he is about to adjust the amount of tint to fade the footage back to color. I can't do that at all with tint. I can change the black maping to a different colors, yes, but the tint amount will stay the same whatever its 100, 50 or 0. Now I can use other effects to follow along but tint effect looks to be broken.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

LATEST

I found the answer and it was from one of your old posts answers How to enable gpu rendering/CUDA in after effects 2020 (trapcode form and plexus)?

 

After uninstalling and reinstalling, I tried tint again and the effect still did not work. I tried other effects again and they seem fine so something was different about tint effects. The Adobe help link clear up what setting was breaking tint: The Tint effect uses GPU acceleration for faster rendering. So doing a search for gpu acceleration I found and tried your answer there to fix it and it worked!

 

Project Panel > Project Settings > Video Rendering and Effects > Mercury Software Only

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines