• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Content aware fill not working. Filling does not occur.

Explorer ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

I created a simple video - a black rectangle moves on a white background. And after reviewing a lot of instructions, I did everything step by step. It doesn't give anything. The site is still transparent. What am I doing wrong?

TOPICS
Error or problem , FAQ , Import and export

Views

5.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , May 25, 2022 May 25, 2022

It turned out that everything worked well, it was just hidden. It was necessary to stretch the working field. It was definitely an idiot's idea.

 

Untitled.png

Votes

Translate

Translate
Community Expert ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

I did not see you select Surface. That is the appropriate fill method for that kind of shot. I did not see you wait for the process to complete. It takes a while. Nothing shows up until the process is complete. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

It turned out that everything worked well, it was just hidden. It was necessary to stretch the working field. It was definitely an idiot's idea.

 

Untitled.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 25, 2023 Feb 25, 2023

Copy link to clipboard

Copied

Thanks @NikVladi, I closed down 3 rendering attempts, because I (too) couldn't see the rendering bar in action. Your post helped me find it. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2023 Aug 01, 2023

Copy link to clipboard

Copied

LATEST

I had exactly the same problem and was SO frustrated 😄 .. thank god for your post.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines