• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Crashing after 100% Rendered

Explorer ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

After Effects is hanging at 95%-100% rendered.  I am using Prores4444 media with various AE tools and Sapphire on a Windows 10 machine with Ryzen Threadripper and Nvidia A5500.

 

Sometimes the hang happens at 100% rendered, the rendred clip is complete, but AE won't finalize the render.

TOPICS
Crash , Error or problem , Freeze or hang

Views

730

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Without exact system info, render settings, details about the composition and project, save locations, multiframe render and cache settings and ultimately the render logs nobody can tell you much. Generalizations are not that useful. Start by enabling per-frame logging in the render settings for a more detailed idea what may be wrong.

 

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

One thing you could do is check to see if this behavior is happening in other places.  Another thing you could do is use the info I've given and see if you could replicate it.

 

But I guess your reponse is a better option for software support.

 

Thanks anyway

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Hi M-F-X,

 

Sorry to hear about the crash.

Did you try Byron Cortez's suggestion? If it doesn't help, what are your export settings? Have you tried exporting using Media Encoder? Also, try disabling Multi-Frame Rendering (After Effects Preferences > Memory & Performance).

Let us know.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

Thanks Nishu.  I'm not rendering to the Cloud, I'm rendering to my local SSD.  Media Encoder is not an option.  I will try disabling Multiframe on my next crash, but that will serioulsy hamper render times.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

I am rendering to Prores4444 Trillions RGB only, no audio.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

It is happening with Multiframe and without Multiframe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2022 Dec 30, 2022

Copy link to clipboard

Copied

Could you try exporting to a different format? To start, try clearing the media cache and resetting After Effects preferences.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

I don't have time to beta test for Adobe.  Please find a solution to this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 31, 2022 Dec 31, 2022

Copy link to clipboard

Copied

Some things to try:

 

  • Look at what is happening with your Layers at the tail of the Composition.  There could be something about a source footage file that is causing an issue while writing the last few frames of the QuickTime movie.
  • Render the Comp as an Image Sequence instead of a QuickTime movie. If it crashes, you’ll know the exact frame that After Effects is having trouble with. If it finishes as expected, use After Effects or Premeire Pro to convert the Image Sequence to a ProRes 4444 QuickTime.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

None of things are the issue or help.  Adobe, you have a major rendering problem in your current build.  Someone needs to address this.  

Seriously what a stupid bug.  100% render crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Another troubleshooting step is to download an After Effrcts benchmark project and render that first to the default Render Settings and Output Module.  Assuming that finishes as expected, render the benchmark again to the settings that you are using.

 

If that renders as expected, most likely  something project specific is causing the render to fail.

 

If that does not render as expected, most likely there is an issue with your installation of After Effects.

 

Here are some free benchmark projects:

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Sorry but that doesn't do anything either.  This is on Adobe.  You have problem with your software.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

@M-F-X 

 

I’m sorry to hear that you are having trouble, but I render to ProRes daily  - most of the time without issue. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 04, 2023 Jan 04, 2023

Copy link to clipboard

Copied

LATEST

Me too, but there's an intermitten issue happening with the render not knowing where it is in it's own process, or not being able to close itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

If you're trying to export to a cloud like Dropbox or Creative Cloud itself, try exporting to a different directory. This usually gives these drawbacks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines